Jump to content
Sign in to follow this  
Traqedia

"Problem" z kartą BCM94360CD

Recommended Posts

Cześć.

Jakiś czas temu - na przełomie roku, kupiłem kartę WiFi/BT jak w temacie. Link do aukcji: https://www.aliexpress.com/item/32444325281/32444325281.html?shortkey=6f6r6ZZz&addresstype=600

Po włożeniu do mojego Haca systam zaczął się uruchamiać zamias 45sek - ok 5 min. Pomyślałem, że może potrzeba świeżej instlacji systemu i wczoraj to zrobiłem. Jednak pomimo "świeżego" systemu nic się nie zmieniło.

Czy kojarzycie co może być przyczyną? Dodam, że zarówno WiFi jak i BT po uruchomieniu kompa działają bez problemu.

System High Sierra.

 

Z góry dzięki za pomoc. Pozdrawiam

Share this post


Link to post
Share on other sites

Faktycznie zapomniałem o sprzęcie.

 

4770k, MSI Z87-G43 GAMING (MS-7816 A.70), EVGA GTX970.

 

Podczas uruchamiania kompa... gdy ma się pojawić okienko Clovera z wyborem opcji uruchamiania pojawia się na dłuższy czas napis "Testing hardware...".

Share this post


Link to post
Share on other sites

Nic nie zadziałało. Ale może to nie wina karty sieciowej, bo wyjąłem ją z kompa i nic się nie zmieniło. Może to tylko zbieg okoliczności, albo to że chociaż raz uruchomiłem system z tą kartą i już się system zepsuł.

Generalnie jeżeli chodzi o config, kexty itp. to jestem jak dziecko we mgle.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.