Jump to content
Sign in to follow this  
EiDay

Hackintosh zacina się z i7 (Sierra 10.12)

Recommended Posts

Cześć,

Na wstępie zaznaczę, że mam HDD, jednak kilka miesięcy temu stawiałem hackintosha na dużo słabszym dysku, sprzęcie(i3, gtx650) i nie miałem tak dużych problemów z płynnością. Problem występuje z Safari, Logic Pro X i nawet z podstawową aplikacją notatek. Posiadam GTX 980 oraz nVidia web drivers, niestety mimo tego nie działa mi drugi monitor, ale na razie nie to jest problemem. Wracając do tematu, na SSD muszę jeszcze trochę poczekać, ale jestem wręcz pewien, że coś jest źle ustawione w moim configu. Sam nie mam na tyle wiedzy, żeby to wyłapać, więc byłbym wdzięczny, gdyby ktoś rzucił okiem ;) 

 

EFI - https://drive.google.com/open?id=13Wr68bfOWjUzPF5WBdLQZPh6UFv3UTrB

CPU - i7-4790K

GPU - GTX 980

RAM - 16GB 160MHz DDR3

Płyta główna - Asus Z79 - PRO GAMER

 

Będę bardzo wdzięczny za pomoc ;) 

Share this post


Link to post
Share on other sites

Trochę odchudziłem Twój config ze zbędnych plików i z tego co widzę wcześniej korzystałeś z innego bootloadera bo miałeś katalog "extra". 

link.  https://www.dropbox.com/s/payapdw66oqzf4o/EFI%20na%20forum.zip?dl=0

na tym configu powinno śmigać pod warunkiem że w systemie nic nie namieszane innymi narzędziami.

w moim configu skórka jest ustawiona na bootcamp, teraz zauważyłem że nie masz jej w swoich plikach to sobie dograj lub przestaw na inną.

Pozdr

Share this post


Link to post
Share on other sites

Dwa suby, 3x display port I kendo HDMI, chyba, że jest jakaś możliwość podpięcia tego do płyty głównej, wtedy mam jeszcze VGA. 

Zauważyłem jeden problem z tym configiem co mi wysłałeś, otóż słuchawki działają bez zarzutów, jednak głośniki na jacka tylko szumią i są niewykrywane przez system.

Share this post


Link to post
Share on other sites

Jeśli chodzi o dzwiek to musisz pokombinować z innym ID w cloverze w sekcji audio u mnie dziala podajże na 7 u Ciebie może być inaczej bo masz trochę inną płytę. Ale możesz jeszcze spróbować przełączyć pod inne wyjście np. czarne. albo w ustawieniach dźwięku w systemie przestawiło Ci się wyjście.

A nie możesz podłączyć pod displayport? Dlaczego upierasz sie przy d-sub?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.