Jump to content
JEDI_V

Patchowany Mojave na niewspieranym sprzęcie

Recommended Posts

Pacjent to iMac 11,3 i7 Radeon 5750 1GB SSD.

Zainstalowałem z pomocą patcha http://dosdude1.com/mojave/  system Mojave, robione wszystko wg.tutka, ale system mam totalnie pomieszane kolory, wydma w tapecie jest niebieska, kolory ikon w docku są inne niż orginały, twarze ludzi w przegladarce jak w Avatarze niebieskie, animacje okien lagują strasznie.

Byłbym wdzięczny o opinie osób, które również przeprowadziły podobny zabieg na niewspieranym oficjalnie sprzęcie.

Swego czasu instalowałem tak HS na MBP i wszystko było ok.

 

post-1824-0-34451300-1537861325_thumb.jpg

Share this post


Link to post
Share on other sites

Cytat ze strony twórcy patcha odpowiada na twoje pytanie:

- AMD Radeon HD 5xxx/6xxx series GPU acceleration: Currently, it is not possible to get full graphics acceleration when running Mojave on a system with a Radeon HD 5xxx or 6xxx series GPU. This includes the 15" and 17" MacBook Pro systems (MacBookPro8,2 and 8,3). If you want to enable GPU acceleration on these machines, you'll need to disable the AMD GPU. Weird colors will also be produced when running Mojave with one of these video cards installed/enabled.

Swoją drogą sam mam system na i7-2600K i się zastanawiam, czy lepiej użyć powyższego patcha, czy zmienić identyfikacją na iMac12,2? Bardzo się PM posypie?

Flaga no_compat_chceck w Clover wygląda na to że nic kompletnie nie daje w tej sytuacji. Ani nie mogę ściągnąć instalki, a jak sobie już z tym poradziłem, zmieniając identyfikację to nie mogę zainstalować, ponieważ pisze, że nie da się zainstalować tej wersji na tym komputerze.

Share this post


Link to post
Share on other sites

@vdmesis zmień identyfikację na na iMac13,1 na czas pobrania instalki i samą instalkę, po instalacji przywróć swoją iMac12,2 i używaj flagi -no_compat_check. Niestety, przy każdym update będziesz musiał zmieniać identyfikację, na szczęście nie wychodzą zbyt często.

Share this post


Link to post
Share on other sites

Panowie wrocilem do HS, ale po instalacji na czysto nie moge wystartowac z windowsem 10, pokazuje sie okno windowsa, kreci sie kolko jak przy starcie i tyle, kreci sie w nieskonczonosc, czeka mnie instalacja windowsa od nowa, czy mozna to jeszcze uratowac?

Share this post


Link to post
Share on other sites

Spróbować naprawić MBR uruchamiając instalator windows. Prawdopodobnie został skopany MBR i jego odtworzenie powinno wystarczyć.

 

Tylka skąd wziąć instalator windows 10, skoro to była aktualizacja z windows 7?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.