Jump to content
Sign in to follow this  
Adrianna

Pomoc przy instalacji macOS Mojave

Recommended Posts

Hej. Jestem nowa na forum jak i w całej tematyce hacka. Jedyne co mnie łączy z apple to iPhone i MacBook Pro  :mrgreen:  Laptopa przeważnie używałam do prac na studiach jak i postprodukcji filmów, zdjęć itp. Lecz nadszedł ten czas gdy postanowiłam zainstalować ów system na moim pc który używany był do grania.

 

Proces przygotowywania pendrive i ustawiania biosu jest już za mną (choć nie wiem czy dobrze). Konfigurację pliku config.plist też zrobiłam. Kexty jakie zainstalowałam to: FakeSMC i tyle (jeśli coś jednak powinno być dodatkowo to proszę o uwagi! :mrgreen: )

Odłączyłam dyski na których mam Windowsa i wszystkie programy. Został podłączony tylko dysk pod macOS. W Biosie wybrałam pendrive, clover się włączył, wybrałam instalację i...

 

 

stoi w jednym miejscu od godziny  :?:  :-(

 

 

POMOCY! 

 

Poniżej przesyłam zdjęcie monitora oraz specyfikację komputera.

 

Zdjęcie Monitora

 

PC:

Płyta główna: Płyta główna ASRock Z87 EXTREME4
Procesor: Intel i7 - 4770K
Karta graficzna: MSI GTX1070 Gaming X 8GB 
Zasilacz: Corsair CS 650W 
Ram: Ballistix 16GB (4x4GB) DDR3 1600MHz CL9 
Chłodzenie CPU: Thermalright HR-02 - Macho 
Obudowa: Thermaltake Chaser A31 USB3.0 Window - Snow Edition 

Dyski:

 HDD

  • 1TB WD Blue Dla Windows 10
  • 1TB Seagate Barracuda dla macOS

4TB WD Black Dysk wspólny (materiały video, foto - takie archiwum)

 

SSD

  • Intel 128Gb System macOS
  • Kingston 240Gb System Windows 10

Szukam jeszcze jakiejś dobrej oferty, karty WiFi + BT Broadcom BCM943602CS

Share this post


Link to post
Share on other sites

Załączasz cały folder EFI bootloadera abym mógł sprawdzić. Najlepiej też pokaż zdjęcie, tam gdzie się zatrzymuje instalacja oczywiście.

 

Zdjęcie Monitora: [LINK]

Folder EFI: [LINK]

 

Proszę c:

 

Jeśli ma to znaczenie (a widziałam, że są różne sposoby instalacji systemu) dodam, że robiłam wszystko bazując na poradnikach 

Hackintosh-Polska  :)

Share this post


Link to post
Share on other sites

Config trochę syfiasty, nie mam czasu go poprawiać teraz. Co do błędu:

  • Wgraj najnowszy AptioMemoryFix.efi
  • Sprawdź RAM
  • Zmień AptioMemoryFix na inny driver

Próbuj w takiej kolejności.

 

Wgrałam AptioMemoryFix.efi, nie wiem do końca jak mam sprawdzić ram i nie wiem też na co zamienić AptioMemoryFix.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.