Jump to content
Sign in to follow this  
KBiniek

czy na moim sprzęcie dam radę zainstalować macOS

Recommended Posts

Pytanie standardowe, ale dla mnie jako początkującego ważne.

Płyta główna: ChiefRiver (a konkretnie HM77 produkcji Esonic)

Procesor: Intel Core i3-2350M

Grafika: wbudowana Intel HD Graphics 3000

Pamięć: Trancend 1x4GB DDR3 1333MHz

LAN: RTL 8168/8111

Dźwięk: Realtek ALC 662

 

Płyty i procesora nie znalazłem na żadnej liście obsługiwanych przez Apple. Przeszukiwałem też fora i nic.

Ustawiałem różne parametry i opcje clovera zarówno z poradników Hackintosh.Polska jak i z poradników Hamac.pl nie udało mi się do tej pory uruchomić instalacji.

Próbuję z dystrybucją Sierra 10.10, bo wyczytałem, że Mojave nie obsługuje grafiki HD Graphics 3000. Jednak Sierra też nie chce się uruchomić.

Dodam jeszcze, że bios (AMI) ma co prawda tryb UEFI, lecz nie obsługuje UEFI boot, wiec Clovera uruchamiam w trybie Legacy.

Po uruchomieniu pendriva z Clovera pojawia się tylko linijka samych "+" i następuje reset.

 

Share this post


Link to post
Share on other sites

Ruszyło. Z rosyjskiego forum wyczytałem, że boot musi być z parametrem keepsyms=1.

Ale doszło tylko do komunikatu:

IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Na razie nie wiem co dalej...

post-11944-0-76465000-1540776496_thumb.jpg

Share this post


Link to post
Share on other sites

To jest jakiś notebook?

 

HD3000 były uciążliwe w odpalaniu. Ty masz jeszcze miks platform z starszego i nowszego macBooka. Zew względu na CPU i Grafikę w nim (HD3000) powinieneś posługiwać się jakąś identyfikacją od np MacBooka Pro 2011 mimo, że chipset jest od modelu 2012.

 

Dobrym wyjściem dla Ciebie będzie skorzystanie z wyjściowego configu przygotowanego przez rehabman:

https://github.com/RehabMan/OS-X-Clover-Laptop-Config

Odszukaj config który najbardziej pasuje do Twojego iGPU, chipsetu 7-dmej generacji i rozdzielczości matrycy.

 

Daj znać co udało Ci się zdziałać.

 

PS LAN i Audio powinno dać się odpalić.

Share this post


Link to post
Share on other sites

Dzięki, jutro popróbuję. Mój składak to desktop z płyty dedykowanej do maszynek bitkoinowych, dlatego taka mieszanka staroci. BIOS trochę irytujący, ale może może się uda. Dziś ruszył kilka linii kodu dalej, ale też zawisł.

Share this post


Link to post
Share on other sites

Dzięki za config. Sierra zainstalowana, choć problemy były też (a może, przede wszystkim) w różnych innych miejscach. 

Na chwilę obecną już prawie wszystko działa. Z kilkoma rzeczami jeszcze sobie nie poradziłem.

1. Brak dźwięku, bo nie widzi podłączonych głośników. Na karcie "Dźwięk" jest komunikat "Nie podłączono urządzeń wyjściowych. A przy otwieraniu VooDooHDA pojawia się komunikat "No VooDooHDA devices detected"

2. Nieprawidłowo zachowuje się grafika. Musiałem podłączyć dwa monitory: jeden po VGA, drugi po HDMI. Bios, Clover i boot startują na VGA, a od logowania obraz jest na HDMI. W preferencjach nie ma możliwości ustawić drugiego monitora. Mogę zmusić Clovera do startu z HDMI, ale wtedy nie uzyskuję właściwej rozdzielczości po zalogowaniu(dostępna jest tylko minimalna 800x600). 

Wszystko pozostałe wygląda, że jest Ok.

Share this post


Link to post
Share on other sites

Dołuż grafikę z wsparciem metal, np jakiegoś taniego Radeona 7770, a zobaczysz różnicę. Warto też rozważyć zmianę CPU na jakiś z HD4000 - lepiej pasuje do chipsetu a do tego HD4000 ma wsparcie metal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.