Jump to content
Bartq

Asus P5QL PRO z Xeonem starszy ale nadal sprawny dziadek

Recommended Posts

Cześć,

 

Proszę Was o radę, jakiego najnowszego macOS'a mogę zainstalować na poniższym sprzęcie. 

Kiedyś miałem już styczność z Hackami, nawet dało się coś uruchomić na tym komputerze.Przy ostatniej próbie instalacji miałem już problem z Cloverem (nie chciał w ogóle zbootować, wyświetla się cyferka "5" znika i zawiesza na czarnym ekranie).

Stąd moje pytanie jaki jest najnowszy macOS oraz najnowszy Clover, które mogę zainstalować na swoim sprzęcie. Ostatnie moje sukcesy są z czasów jeszcze OS X (bodajże 10.9/10.10) a chyba sporo się przez ten czas pozmieniało.

 

Poniżej moja konfiguracja:

 

1. Symbol modelu laptopa/płyty głównej - Asus P5QL Pro
2. Jaki jest procesor, czy obsługuje instrukcje SSE2, SSE3 - Intel Xeon E5420, 2500 MHz (MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, EM64T, VT-x)
3. Jaki jest mostek południowy (czyli chipset odpowiedzialny za obsługę napędów HDD i DVD). - Intel 82801JB ICH10
5. Jaka jest karta graficzna oraz (w przypadku notebooków) natywna rozdzielczość matrycy** - AMD Radeon HD 7770
6. Jaki jest kodek audio - Sound Blaster X-Fi Surround 5.1 Pro / Realtek ALC1200
7. Jaka jest karta sieciowa - Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
9. Czy napędy są podłączone przez interface SATA czy IDE i jak wygląda układ partycji na dysku docelowym - SATA, na Hacka mogę przeznaczyć cały dodatkowy HDD (obok posiadam SSD + HDD na WIndows)
10. Czy klawiaturę/mysz mamy podłączone przez USB czy PS2. - USB

 

Z góry dziękuję za pomoc :)

 

Pozdrawiam,

Bartek

Share this post


Link to post
Share on other sites

@Daniel, dziękuję za odpowiedź. Właśnie przygotowuję High Sierre na USB. Myślisz, że mogę do clovera wrzucić cały katalog OEM mojej płyty ze starszych instalacji, z których robiłem backup ? Głownie chodzi mi o config.plist oraz katalog z kextami. Czy nie można mieszać configów z rożnych wersji clovera ?

Share this post


Link to post
Share on other sites

Jak najbardziej możesz spróbować działającego configu. Zaktualizuj tylko kexty. Jedynie co musisz zmienić to identyfikację na jakiegoś iMaca wspieranego przez 10.13.x.

 

@music Mojave to zabawa na tym sprzęcie - żadne C2D NIE jest obsługiwane oficjalnie przez 10.14.x.

Share this post


Link to post
Share on other sites

@music Mojave to zabawa na tym sprzęcie - żadne C2D NIE jest obsługiwane oficjalnie przez 10.14.x.

 

Mojave zainstalowałem w ramach testu z sukcesem na starym sprzęcie z mojego podpisu za pomocą narzędzia - macOS Mojave Patcher Tool for Unsupported Macs

 

http://dosdude1.com/mojave/

 

https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/

 

Wiem dobrze, że jest to nie oficjalne rozwiązanie i obsługa, wsparcie w Mojave (też dla Apple Maków). Również mające wiele wad. Wymagało to np. dodanie kextów "sterowników" itp. z High Sierry, ale jest to możliwe jak najbardziej skoro "działa". Z resztą ogólnie sam w sobie hackintosh w porównaniu do prawdziwego Maca jest kompromisem w działaniu sprzętu z oprogramowaniem Mac OS X. Chodzi o kompatybilność sprzętu.

Share this post


Link to post
Share on other sites

Nie chodzi mi o to, że się nie da, tylko o to, że mojave + c2d to już większa zabawa. 10.13.6 stawiasz właściwe z marszu i wszystko działa o ile CPU ma instrukcje SSE4.1. Na takim sprzęcie, lepiej wpierw porządnie odpalić np 10.13.6 a potem jak mało kombinować wyżej. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.