Jump to content
Sign in to follow this  
Kylsenthio

Problem z instalacją High Sierra

Recommended Posts

Witam, posiadam taki oto komputer:

Płyta Główna : MSI B85M-E45

Karta Graficzna: Nvidia Geforce GTX 970 OC

Procesor: Intel Core i5-4460

Pamięć RAM: Crucial Ballistix 2x4GB 1600 Mhz

Problem polega na tym, iż:

- zrobiłem pendrive z instalatorem macOS High Sierra i osobny pendrive z UniBootX Cloverem

- do EFI/CLOVER/OEM skopiowałem folder z "Haswell Z87" i nazwałem go "B85M-E45 (MS-7817)" czyli tak jak nazwa mojej płyty głównej w preboot.log

- podłączyłem oba pendrive-y, w Cloverze zaznaczyłem pendrive z instalatorem, ustawiłem opcję -verbose i odpaliłem, przy End RandomSeed zatrzymuje się, a następnie komputer resetuje się i od nowa wczytuje Clovera, instalator nie włącza się

 

Jakieś porady?

Share this post


Link to post
Share on other sites

Dalej nic, mój config.plist obecnie wygląda tak, może jakieś kexty wgrać? Bo nie widziałem tego w poradniku, a przy Mojave wrzucałem. 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>nvda_drv=1</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BiosReleaseDate</key>
		<string>09/17/2018</string>
		<key>BiosVendor</key>
		<string>Apple Inc.</string>
		<key>BiosVersion</key>
		<string>IM142.88Z.0131.B00.1809171347</string>
		<key>Board-ID</key>
		<string>Mac-27ADBB7B4CEE8E61</string>
		<key>BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>BoardSerialNumber</key>
		<string>D25436306CDF8YLFB</string>
		<key>BoardType</key>
		<integer>10</integer>
		<key>BoardVersion</key>
		<string>1.0</string>
		<key>ChassisAssetTag</key>
		<string>iMac-Aluminum</string>
		<key>ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>ChassisType</key>
		<string>0x0D</string>
		<key>EfiVersion</key>
		<string>133.0.0.0.0</string>
		<key>Family</key>
		<string>iMac</string>
		<key>FirmwareFeatures</key>
		<string>0xE00FE137</string>
		<key>FirmwareFeaturesMask</key>
		<string>0xFF1FFF3F</string>
		<key>LocationInChassis</key>
		<string>Part Component</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
		<key>Mobile</key>
		<false/>
		<key>PlatformFeature</key>
		<string>0x01</string>
		<key>ProductName</key>
		<string>iMac14,2</string>
		<key>SerialNumber</key>
		<string>D25NC05UF8JC</string>
		<key>SmUUID</key>
		<string>62315F77-99EF-462F-8012-5F00420B6744</string>
		<key>Version</key>
		<string>1.0</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>NvidiaWeb</key>
		<true/>
	</dict>
</dict>
</plist>

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.