Jump to content
Sign in to follow this  
wokie

Instalacja na MSI h81m-e33

Recommended Posts

Wpadła mi w ręce dobrze znana  i rozpracowna płyta MSI h81m-e33, więc spróbowałem zainstalować HS korzystając z uniboxa. I pojawiły się schody z ACPI.

Zestaw to w/w płyta, procesor I5-4670K i 8GB ramu. Gdzie jest błąd i jak go rozwiązać?

Załączam preboot i zdjęcie

0:100  0:100  MemLog inited, TSC freq: 3400002250
0:100  0:000  CPU was calibrated with ACPI PM Timer
0:100  0:000  
0:100  0:000  Now is 13.12.2018,  15:39:51 (GMT)
0:100  0:000  Starting Clover revision: 4741 on American Megatrends EFI
0:100  0:000  Build with: [Args: -D NO_GRUB_DRIVERS_EMBEDDED -t XCODE8 | -D NO_GRUB_DRIVERS_EMBEDDED -D USE_LOW_EBDA -a X64 -b RELEASE -t XCODE8 -n 5 | OS: 10.12.6 | XCODE: 8.3.3]
0:100  0:000  SelfDevicePath=PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\HD(1,MBR,0xFAC346A4,0x800,0x1F4000) @CCCC1918
0:100  0:000  SelfDirPath = \EFI\BOOT
0:100  0:000  === [ Get Smbios ] ========================================
0:100  0:000  Type 16 Index = 0
0:100  0:000  Total Memory Slots Count = 4
0:100  0:000  Type 17 Index = 0
0:100  0:000  Ignoring insane frequency value 0MHz
0:100  0:000  SmbiosTable.Type17->Speed = 0MHz
0:100  0:000  SmbiosTable.Type17->Size = 0MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 0 ChannelA-DIMM0
0:100  0:000  SmbiosTable.Type17->Vendor = <null string>
0:100  0:000  SmbiosTable.Type17->SerialNumber = <null string>
0:100  0:000  SmbiosTable.Type17->PartNumber = <null string>
0:100  0:000  Type 17 Index = 1
0:100  0:000  Ignoring insane frequency value 0MHz
0:100  0:000  SmbiosTable.Type17->Speed = 0MHz
0:100  0:000  SmbiosTable.Type17->Size = 0MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 1 ChannelA-DIMM1
0:100  0:000  SmbiosTable.Type17->Vendor = <null string>
0:100  0:000  SmbiosTable.Type17->SerialNumber = <null string>
0:100  0:000  SmbiosTable.Type17->PartNumber = <null string>
0:100  0:000  Type 17 Index = 2
0:100  0:000  SmbiosTable.Type17->Speed = 1600MHz
0:100  0:000  SmbiosTable.Type17->Size = 8192MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 2 ChannelB-DIMM0
0:100  0:000  SmbiosTable.Type17->Vendor = 1315
0:100  0:000  SmbiosTable.Type17->SerialNumber = A311916E
0:100  0:000  SmbiosTable.Type17->PartNumber = BLS8G3D1609DS1S00.
0:100  0:000  Type 17 Index = 3
0:100  0:000  Ignoring insane frequency value 0MHz
0:100  0:000  SmbiosTable.Type17->Speed = 0MHz
0:100  0:000  SmbiosTable.Type17->Size = 0MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 3 ChannelB-DIMM1
0:100  0:000  SmbiosTable.Type17->Vendor = <null string>
0:100  0:000  SmbiosTable.Type17->SerialNumber = <null string>
0:100  0:000  SmbiosTable.Type17->PartNumber = <null string>
0:100  0:000  Boot status=0
0:100  0:000  Running on: 'MS-7817' with board 'H81M-E33 (MS-7817)'
0:100  0:000  === [ GetCPUProperties ] ==================================
0:100  0:000  CPU Vendor = 756E6547 Model=306C3
0:100  0:000   The CPU supported SSE4.1
0:100  0:000  BrandString = Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz
0:100  0:000   The CPU supported turbo
0:100  0:000  MSR 0x35               40004
0:100  0:000  MSR 0xE2 before patch 1E000400
0:100  0:000  MSR 0xCE              00080838_F3012200
0:100  0:000  corrected FLEX_RATIO = 1E0000
0:100  0:000  FSBFrequency = 100 MHz, DMI FSBFrequency = 100 MHz, Corrected FSBFrequency = 100 MHz
0:100  0:000  MaxDiv/MinDiv: 34.0/8
0:100  0:000  Turbo: 36/37/38/38
0:100  0:000  Features: 0xBFEBFBFF
0:100  0:000  Threads: 4
0:100  0:000  Cores: 4
0:100  0:000  FSB: 100 MHz
0:100  0:000  CPU: 3400 MHz
0:100  0:000  TSC: 3400 MHz
0:100  0:000  PIS: 100 MHz
0:100  0:000  ExternalClock: 25 MHz
0:100  0:000  === [ GetDevices ] ========================================
0:100  0:000  PCI (00|00:00.00) : 8086 0C00 class=060000
0:100  0:000  PCI (00|00:02.00) : 8086 0412 class=030000
0:100  0:000   - GFX: Model=Intel HD Graphics 4600 (Intel)
0:100  0:000  PCI (00|00:03.00) : 8086 0C0C class=040300
0:100  0:000  PCI (00|00:14.00) : 8086 8C31 class=0C0330
0:100  0:000  PCI (00|00:16.00) : 8086 8C3A class=078000
0:100  0:000  PCI (00|00:16.01) : FFFF FFFF class=FFFFFF
0:100  0:000  PCI (00|00:1A.00) : 8086 8C2D class=0C0320
0:100  0:000  PCI (00|00:1C.00) : 8086 8C10 class=060400
0:100  0:000  PCI (00|00:1C.02) : 8086 8C14 class=060400
0:100  0:000  PCI (00|02:00.00) : 10EC 8168 class=020000
0:100  0:000   - LAN: 0 Vendor=Realtek
0:100  0:000  PCI (00|00:1D.00) : 8086 8C26 class=0C0320
0:100  0:000  PCI (00|00:1F.00) : 8086 8C5C class=060100
0:100  0:000  PCI (00|00:1F.02) : 8086 8C02 class=010601
0:100  0:000  PCI (00|00:1F.03) : 8086 8C22 class=0C0500
0:100  0:000  PCI (00|00:1F.06) : FFFF FFFF class=FFFFFF
0:100  0:000  === [ GetDefaultSettings ] ================================
0:100  0:000  Clover load options size = 4 bytes
0:103  0:002  EFI\CLOVER\config.plist not loaded: Not Found
0:103  0:000  === [ GetListOfThemes ] ===================================
0:103  0:000  - [00]: EMBEDDED
0:105  0:001  - [00]: RANDOM
0:106  0:001  - [00]: BGM
0:109  0:002  - [01]: Clovy
0:146  0:037  - [02]: NEWYEAR
0:149  0:002  - [03]: METAL
0:152  0:002  - [04]: christmas
0:153  0:001  === [ Found config plists ] ===============================
0:153  0:000  === [ LoadDrivers ] =======================================
0:154  0:000  Loading DataHubDxe-64.efi  status=Success
0:162  0:007  Loading FSInject-64.efi  status=Success
0:164  0:002  Loading SMCHelper-64.efi  status=Success
0:165  0:001  Loading AppleImageLoader-64.efi  status=Success
0:168  0:002  Loading AptioMemoryFix-64.efi  status=Success
0:171  0:003  Loading AppleImageCodec-64.efi  status=Success
0:174  0:002  Loading ApfsDriverLoader-64.efi  status=Success
0:176  0:001   - driver needs connecting
0:176  0:000  Loading AppleUITheme-64.efi  status=Success
0:177  0:001  Loading HFSPlus-64.efi  status=Success
0:180  0:003   - driver needs connecting
0:180  0:000  Loading NTFS-64.EFI  status=Success
0:189  0:008   - driver needs connecting
0:189  0:000  Loading PartitionDxe-64.efi  status=Success
0:191  0:002   - driver needs connecting
0:191  0:000  Loading AptioInputFix-64.efi  status=Success
0:193  0:002  4 drivers needs connecting ...
0:193  0:000  PlatformDriverOverrideProtocol->GetDriver overriden
0:193  0:000  Partition driver loaded: 
0:193  0:000  HFS+ driver loaded
0:193  0:000  APFS driver loaded
0:193  0:000  Searching for invalid DiskIo BY_DRIVER connects: not found, all ok
0:473  0:279  === [ InitScreen ] ========================================
0:473  0:000  SetMaxResolution: found best mode 4: 1920x1080
0:698  0:224  Video mode change to mode #4: Success
0:698  0:000   - set
0:698  0:000  Console modes reported: 4, available modes:
0:698  0:000   - [01]: 80x25
0:698  0:000   - [02]: 80x50
0:698  0:000   - [03]: 100x31
0:698  0:000   - [04]: 128x40 (current mode)
0:698  0:000  SetScreenResolution: 1920x1080 - already set
0:698  0:000  reinit: self device path=PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\HD(1,MBR,0xFAC346A4,0x800,0x1F4000)
0:698  0:000  === [ GetMacAddress ] =====================================
0:698  0:000  MAC address of LAN #0= D8:CB:8A:52:7F:5A:
0:698  0:000  === [ ScanSPD ] ===========================================
0:698  0:000  SMBus device : 8086 8C22 class=0C0500 status=Success
0:698  0:000  SMBus CmdReg: 0x3
0:698  0:000  Scanning SMBus [8086:8C22], mmio: 0xF7D15004, ioport: 0xF040, hostc: 0x11
0:698  0:000  Slots to scan [8]...
0:699  0:000  SPD[2]: Type 11 @0x52
0:717  0:018  XMP Profile1: 10*1/8ns
0:717  0:000  Found module with XMP version 1.3
0:717  0:000  Using XMP Profile1 instead of standard frequency 1600MHz
0:717  0:000  DDR speed 1600MHz
0:717  0:000  Slot: 2 Type 24 8192MB 1600MHz Vendor=Crucial Technology PartNo=BLS8G3D1609DS1S00. SerialNo=0A0301010901060E
0:718  0:000  === [ GetAcpiTablesList ] =================================
0:718  0:000  Get Acpi Tables List from RSDT:
0:718  0:000   - [00]: FACP  A M I len=132
0:718  0:000   - [01]: APIC  A M I len=114
0:718  0:000   - [02]: FPDT  A M I len=68
0:718  0:000   - [03]: ASF!   HCG len=165
0:718  0:000   - [04]: SSDT  Cpu0Ist len=1337
0:718  0:000   - [05]: SSDT  CpuPm len=2776
0:718  0:000   - [06]: MCFG  A M I len=60
0:718  0:000   - [07]: HPET  A M I len=56
0:718  0:000   - [08]: SSDT  SataTabl len=877
0:718  0:000   - [09]: SSDT  SaSsdt  len=13608
0:718  0:000  Calibrated TSC Frequency = 3400002250 = 3400MHz
0:719  0:001  === [ Found DSDT tables ] =================================
1:390  0:670  === [ ScanVolumes ] =======================================
1:390  0:000  Found 10 volumes with blockIO
1:390  0:000  - [00]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)
1:391  0:000          USB volume
1:391  0:000          USB volume
1:391  0:000  - [01]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\HD(1,MBR,0xFAC346A4,0x800,0x1F4000)
1:391  0:000          Result of bootcode detection: bootable Windows (vista,win)
1:391  0:000          USB volume
1:391  0:000          USB volume
1:450  0:058          This is SelfVolume !!
1:450  0:000  - [02]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\HD(2,MBR,0xFAC346A4,0x1F4800,0xD04000)
1:450  0:000          USB volume
1:450  0:000          USB volume
1:450  0:000  - [03]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)
1:452  0:002  - [04]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,1E088C18-716B-4CE7-92AC-D22465A1CCB5,0x28,0x64000)
1:453  0:000          Result of bootcode detection: bootable unknown (legacy)
1:459  0:005  - [05]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)
1:459  0:000          Result of bootcode detection: bootable unknown (legacy)
1:459  0:000  - [06]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)\VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842,C2748DBA003FBB4389EF078986A0C625)
1:459  0:000  - [07]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)\VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842,7449754CA26ADE33A25DC7C3C802871A)
1:459  0:000  - [08]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)\VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842,DF8D4DC6DE78CD4DBCFD698BDC9C16CF)
1:460  0:000  - [09]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)\VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842,84343D9A14336745AF8DF1E17149F85E)
1:460  0:000  === [ InitTheme ] =========================================
1:460  0:000  no default theme, get random theme Clovy
1:460  0:000   using embedded theme
1:460  0:000  Using embedded font: Success
1:460  0:000  theme inited
1:460  0:000  Chosen embedded theme
1:460  0:000  after NVRAM boot-args=
1:460  0:000  === [ Dump SMC keys from NVRAM ] ==========================
1:460  0:000  found AppleSMC protocol
1:470  0:010  Registered 16 SMC keys
1:471  0:000  === [ ScanLoader ] ========================================
1:471  0:000  - [01]: 'CLOVER'
1:472  0:000          AddLoaderEntry for Volume Name=CLOVER
1:472  0:000          skipped because entry is hidden
1:472  0:000  - [02]: 'Install macOS High Sierra'
1:473  0:000          AddLoaderEntry for Volume Name=Install macOS High Sierra
1:477  0:003  - [04]: 'EFI'
1:477  0:000          AddLoaderEntry for Volume Name=EFI
1:477  0:000          skipped because entry is hidden
1:477  0:000  - [06]: 'Preboot'
1:481  0:003          AddLoaderEntry for Volume Name=Preboot
1:487  0:005      Check if volume Is Hibernated:
1:487  0:000      Check sleep image 'by signature':
1:487  0:000      using default sleep image name = \private\var\vm\sleepimage
1:487  0:000      sleepimage not found -> Not Found
1:487  0:000      hibernated: no - sign
1:490  0:002          AddLoaderEntry for Volume Name=Preboot
1:498  0:008  - [07]: 'HS'
1:542  0:043          AddLoaderEntry for Volume Name=HS
1:552  0:010      Check if volume Is Hibernated:
1:552  0:000      Check sleep image 'by signature':
1:571  0:019      read prefs \Library\Preferences\com.apple.PowerManagement.plist status=Success
1:571  0:000      using default sleep image name = \private\var\vm\sleepimage
1:581  0:010      sleepimage not found -> Not Found
1:581  0:000      hibernated: no - sign
1:585  0:003  - [08]: 'Recovery'
1:588  0:003          AddLoaderEntry for Volume Name=Recovery
1:594  0:005  - [09]: 'VM'
1:594  0:000  Scanning legacy ...
1:594  0:000   1: 'CLOVER' (vista,win) add legacy
1:594  0:000   added 'Boot Windows from CLOVER' OSType=2 Icon=vista,win
1:594  0:000  === [ AddCustomTool ] =====================================
1:595  0:000  found tool \EFI\CLOVER\tools\Shell64U.efi
1:595  0:000  Checking EFI partition Volume 4 for Clover
1:598  0:003   Found Clover
1:598  0:000  === [ GetEfiBootDeviceFromNvram ] =========================
1:598  0:000  Default boot entry not found
1:598  0:000  DefaultIndex=-1 and MainMenu.EntryCount=12
1:784  0:185  GUI ready
23:232  21:448  EDITED:  
28:680  5:448  EDITED: -v 
46:886  18:206  ReinitSelfLib after theme change
46:886  0:000  reinit: self device path=PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\HD(1,MBR,0xFAC346A4,0x800,0x1F4000)
46:887  0:000  === [ ScanVolumes ] =======================================
46:887  0:000  Found 10 volumes with blockIO
46:887  0:000  - [00]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)
46:887  0:000          USB volume
46:887  0:000          USB volume
46:887  0:000  - [01]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\HD(1,MBR,0xFAC346A4,0x800,0x1F4000)
46:888  0:000          Result of bootcode detection: bootable Windows (vista,win)
46:888  0:000          USB volume
46:888  0:000          USB volume
46:889  0:000          This is SelfVolume !!
46:889  0:000  - [02]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\HD(2,MBR,0xFAC346A4,0x1F4800,0xD04000)
46:889  0:000          USB volume
46:889  0:000          USB volume
46:889  0:000  - [03]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)
46:892  0:002  - [04]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,1E088C18-716B-4CE7-92AC-D22465A1CCB5,0x28,0x64000)
46:892  0:000          Result of bootcode detection: bootable unknown (legacy)
46:892  0:000  - [05]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)
46:893  0:000          Result of bootcode detection: bootable unknown (legacy)
46:893  0:000  - [06]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)\VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842,C2748DBA003FBB4389EF078986A0C625)
46:893  0:000  - [07]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)\VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842,7449754CA26ADE33A25DC7C3C802871A)
46:893  0:000  - [08]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)\VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842,DF8D4DC6DE78CD4DBCFD698BDC9C16CF)
46:893  0:000  - [09]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,C9D252E1-1463-40E7-803E-B9EA1847FC6B,0x64028,0xEE18260)\VenMedia(BE74FCF7-0B7C-49F3-9147-01F4042E6842,84343D9A14336745AF8DF1E17149F85E)
46:893  0:000  theme inited
46:893  0:000  Chosen embedded theme
46:893  0:000  after NVRAM boot-args=-v  
46:893  0:000  === [ ScanLoader ] ========================================
46:893  0:000  - [01]: 'CLOVER'
46:893  0:000          AddLoaderEntry for Volume Name=CLOVER
46:893  0:000          skipped because entry is hidden
46:893  0:000  - [02]: 'Install macOS High Sierra'
46:893  0:000          AddLoaderEntry for Volume Name=Install macOS High Sierra
46:893  0:000  - [04]: 'EFI'
46:893  0:000          AddLoaderEntry for Volume Name=EFI
46:893  0:000          skipped because entry is hidden
46:893  0:000  - [06]: 'Preboot'
46:897  0:003          AddLoaderEntry for Volume Name=Preboot
46:900  0:003      Check if volume Is Hibernated:
46:900  0:000      Check sleep image 'by signature':
46:901  0:000      using default sleep image name = \private\var\vm\sleepimage
46:901  0:000      sleepimage not found -> Not Found
46:901  0:000      hibernated: no - sign
46:902  0:001          AddLoaderEntry for Volume Name=Preboot
46:910  0:008  - [07]: 'HS'
46:932  0:021          AddLoaderEntry for Volume Name=HS
46:937  0:004      Check if volume Is Hibernated:
46:937  0:000      Check sleep image 'by signature':
46:943  0:005      read prefs \Library\Preferences\com.apple.PowerManagement.plist status=Success
46:943  0:000      using default sleep image name = \private\var\vm\sleepimage
46:945  0:001      sleepimage not found -> Not Found
46:945  0:000      hibernated: no - sign
46:949  0:003  - [08]: 'Recovery'
46:952  0:003          AddLoaderEntry for Volume Name=Recovery
46:957  0:005  - [09]: 'VM'
46:957  0:000  Scanning legacy ...
46:957  0:000   1: 'CLOVER' (vista,win) add legacy
46:957  0:000   added 'Boot Windows from CLOVER' OSType=2 Icon=vista,win
46:957  0:000  === [ AddCustomTool ] =====================================
46:957  0:000  found tool \EFI\CLOVER\tools\Shell64U.efi
46:957  0:000  Checking EFI partition Volume 4 for Clover
46:957  0:000   Found Clover
46:957  0:000  === [ GetEfiBootDeviceFromNvram ] =========================
46:957  0:000  Default boot entry not found
46:957  0:000  DefaultIndex=-1 and MainMenu.EntryCount=12
91:013  44:056  Boot option Boot0000 not found
91:013  0:000  === [ StartLoader ] =======================================
91:013  0:000  Finally: ExternalClock=26MHz BusSpeed=100001kHz CPUFreq=3400MHz PIS: hw.busfrequency=104000000Hz
91:013  0:000  Loading boot.efi  status=Success
91:082  0:068  GetOSVersion: 10.13.6 (17G65)
91:082  0:000  CSR_CFG: CSR_ALLOW_UNTRUSTED_KEXTS | CSR_ALLOW_UNRESTRICTED_FS | CSR_ALLOW_TASK_FOR_PID | CSR_ALLOW_KERNEL_DEBUGGER | CSR_ALLOW_APPLE_INTERNAL | CSR_ALLOW_UNRESTRICTED_DTRACE | CSR_ALLOW_UNRESTRICTED_NVRAM | CSR_ALLOW_DEVICE_CONFIGURATION | CSR_ALLOW_ANY_RECOVERY_
91:082  0:000  Will not patch boot.efi
91:082  0:000  === [ PatchSmbios ] =======================================
91:082  0:000  insert table 9 for dev 0:0
91:083  0:000  Trusting SMBIOS...
91:083  0:000  Channels: 1
91:083  0:000  Interleave: 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
91:083  0:000  SMBIOS Type 17 Index = 0 => 0 0:
91:083  0:000  BANK 0 DIMM0 EMPTY
91:083  0:000  SMBIOS Type 17 Index = 1 => 1 1:
91:083  0:000  BANK 0 DIMM1 EMPTY
91:083  0:000   partNum=BLS8G3D1609DS1S00.
91:083  0:000  SMBIOS Type 17 Index = 2 => 2 2:
91:083  0:000  BANK 0 DIMM2 1600MHz 8192MB
91:083  0:000  SMBIOS Type 17 Index = 3 => 3 3:
91:083  0:000  BANK 0 DIMM3 EMPTY
91:083  0:000  mTotalSystemMemory = 8192
91:083  0:000  NumberOfMemoryDevices = 4
91:083  0:000  Type20[0]->End = 0x7FFFFF, Type17[2] = 0x2000
91:083  0:000  Table 131 is present, CPUType=10
91:083  0:000  Change to: 605
91:083  0:000  === [ PatchACPI ] =========================================
91:083  0:000  Xsdt reallocation done
91:083  0:000  old FADT length=10C
91:083  0:000   SignatureFixup: 0xBC50EE85 -> 0x0
91:083  0:000  Apply DsdtFixMask=0x00000000
91:083  0:000     drop _DSM mask=0xFFFF
91:083  0:000  === [ FixBiosDsdt ] =======================================
91:083  0:000  VideoCard devID=0x4128086
91:083  0:000  DisplayADR1[0] = 0x20000, DisplayADR2[0] = 0xFFFE
91:190  0:107  USBADR[0] = 0x140000 and PCIe = 0xFFFE
91:190  0:000  USBADR[1] = 0x1A0000 and PCIe = 0xFFFE
91:190  0:000  USBADR[2] = 0x1D0000 and PCIe = 0xFFFE
91:190  0:000    0 replacements
91:190  0:000  first CPU found at 8412 offset 8416
91:190  0:000  score candidate at 840E
91:190  0:000  score inserted in acpi_cpu_score _PR_
91:190  0:000  Found ACPI CPU: CPU0 | CPU1 | CPU2 | CPU3 | CPU4 | CPU5 | CPU6 | CPU7 , within the score: _PR_
91:190  0:000  PreCleanup XSDT: count=10, length=116
91:190  0:000  PreCleanup XSDT, corrected XSDT: count=10, length=116
91:190  0:000  === [ ACPIDropTables ] ====================================
91:190  0:000    0 replacements
91:190  0:000    0 replacements
91:190  0:000  Found OperationRegion(PPMT, SystemMemory, D8FC6F18, ...)
91:190  0:000    0 replacements
91:190  0:000    0 replacements
91:190  0:000  Found OperationRegion(SANV, SystemMemory, D8FB1E18, ...)
91:191  0:000  Found OperationRegion(CCDC, SystemMemory, 80000000, ...)
91:191  0:000  === [ ACPIPatchedAML ] ====================================
91:191  0:000  Unsorted
91:191  0:000  Inserting DiscreteSpoof.aml from EFI\CLOVER\ACPI\patched: size=171 ... Success
91:192  0:001  CPUBase=0 and ApicCPUBase=1 ApicCPUNum=4
91:192  0:000  Maximum control=0x22
91:192  0:000  Turbo control=0x26
91:192  0:000  P-States: min 0x8, max 0x26
91:192  0:000  SSDT with CPU P-States and plugin-type generated successfully
91:192  0:000  SSDT with CPU C-States generated successfully
91:192  0:000  Cleanup XSDT: count=13, length=140
91:192  0:000  corrected XSDT count=13, length=140
91:192  0:000  === [ RestSetup macOS ] ===================================
91:192  0:000  EdidDiscovered size=128
91:192  0:000  --- Discovered EDID Table size:128
91:192  0:000  000  |  00  FF  FF  FF  FF  FF  FF  00  04  72
91:192  0:000  010  |  2B  01  BE  5B  30  20  03  16  01  03
91:192  0:000  020  |  68  34  1D  78  2A  EE  D5  A5  55  48
91:192  0:000  030  |  9B  26  12  50  54  BF  EF  80  71  4F
91:192  0:000  040  |  81  00  81  80  95  00  95  0F  B3  00
91:192  0:000  050  |  D1  C0  01  01  02  3A  80  18  71  38
91:192  0:000  060  |  2D  40  58  2C  45  00  09  25  21  00
91:192  0:000  070  |  00  1E  00  00  00  FD  00  38  4B  1E
91:192  0:000  080  |  53  11  00  0A  20  20  20  20  20  20
91:192  0:000  090  |  00  00  00  FC  00  41  63  65  72  20
91:192  0:000  100  |  47  32  34  35  48  51  0A  20  00  00
91:192  0:000  110  |  00  FF  00  4C  4B  4B  30  57  30  31
91:192  0:000  120  |  34  34  33  30  30  0A  00  22
91:192  0:000  Intel HD Graphics 4600 [8086:0412] :: PciRoot(0x0)\Pci(0x2,0x0)
91:192  0:000    Found Full HD Display - 16:9 :: Width=1920 Height=1080
91:192  0:000    Beginning DualLink auto-detection
91:192  0:000    High Resolution Display
91:192  0:000    AAPL00,DualLink = 1
91:192  0:000    FakeID Intel GFX: not set
91:192  0:000    ig-platform-id: not set
91:192  0:000    Beginning Intel GFX auto-detection with ACPI injection
91:192  0:000    Found FakeID Intel GFX = 0x04128086
91:192  0:000    Found ig-platform-id = 0x0D220003
91:192  0:000  Intel GFX revision  = 0x6
91:192  0:000  stringlength = 2248
91:192  0:000  CurrentMode: Width=1920 Height=1080
91:192  0:000  Beginning FSInjection
91:192  0:000  skipping kext injection (not requested)
91:203  0:010  Use origin smbios table type 1 guid.
91:207  0:003  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other
91:207  0:000  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.13
91:207  0:000  Custom boot screen not used because entry has unset use graphics
91:207  0:000  Closing log

post-1108-0-96708300-1544798253_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.