Jump to content
alastis

Instalacja macOS High Sierra na Asus Maximus Extreme

Recommended Posts

Witam pytanie czy uruchomie macka na tym sprzecie?

 

Plyta glówna: Asus Maximus Extreme
Procesor: Intel® Core2 Quad CPU Q9650 @ 3.00GHz
Karta graficzna: Nvidia GF GTX970
RAM: 8 GB (4 x 2 GB) DDR3-1333 (667 MHz) DDR3 SDRAM 4 Gniazda
Karta sieciowa: Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller PCI
Kontroler audio: Creative SB X-Fi Xtreme HD Audio Controller PCI
 
jesli tak to jaka wersje OS pobrac i czy moge miec trudnosci z dzwiekowka
 
pozdro

Share this post


Link to post
Share on other sites

Prrrr - faktycznie trochę z rozpędu zbyt ogólnie napisałem... Nie wiem czemu zakodowałem sobie w głowie, że to seria P5Q z ALC1200... Ty masz ADI 1988B - w teorii wstarcie w AppleALC jest dla tej karty:

 

https://github.com/acidanthera/AppleALC/wiki/Supported-codecs

 

Lan jesteś pewny, że oba układy to: 88E8056? Dawniej prosto się je odpalało na Legacy podmieniając identyfikator na układ 88E8053 montowany w maczkach... przy czym daaaaaaaaawno to było i nie mam pojęcia czy wciąż ten trik działa.

Share this post


Link to post
Share on other sites

Audio musisz sprawdzić samemu - jak jest wymieniony w AppleALC to jest szansa na odpalenie.

 

LAN - AppleYoukon2.kext jest w IONetworking, więc jest szansa, że da radę ją popchnać, np na legacy, tu masz zaktualizowaną wersję: http://hamac.pl/topic/2472-legacy-kext-dla-kart-marvell-yukon-np-88e8056/?p=138190

 


Testowy zestaw pod najnowszy UniBootX - odtwarzasz go na klucz, do folderu OEM dogrywasz zawartość załącznika, po zrobieniu dumpu "F2" zmieniasz nazwę folderu "TEST - ASUS P5E series" na nazwę Twojej płyty.

 

TEST - ASUS P5E series.zip

 

Generalnie załącz log F2 przed zmianą nazwy i już po zmianie nazwy.

 

Wszystko na temat UniBootX: http://hamac.pl/topic/11716-unibootx-clover-oficjalny-uniwersalny-bootloader-hamacpl/

Share this post


Link to post
Share on other sites

Musisz przygotować sobie najlepiej 2 klucze USB, 1 szt dowolnej pojemności minimum 1GB na UniBootX, drugą sztukę minimum 8GB na instalacyjny macOS i jakiś pusty HDD/SSD.

 

Na klucz z UniBootX dogrywasz wyżej załączony folder, przygotowujesz obraz instalacyjny, polecam High Sierrę i próbujesz startować. O postępach informuj. Pewnie trzeba będzie config jeszcze dopracować.

Share this post


Link to post
Share on other sites

No to mocno komplikuje temat. Windows masz zainstalowany na 100% na partycji MBR, a na takiej bez kombinowania macOS nie postawisz.

 

Polecam Ci zdobyć jakiś HDD, może być muzealne 80GB, aczkolwiek najtańszy SSD zrobi mega robotę, no i 2 klucze USB.

 

Masz sprzęt na którym macOS może działać zaskakująco przyjemnie. Pokombinuj, może ktoś z znajomych ma coś zalegającego w szufladzie.

Share this post


Link to post
Share on other sites

w sumie mam jeszcze jeden stary dysk bo windowsa obecnie mam 128 gb ssd i na nim chce stawiac macka gorzej z pendrive bo nie chce mi sie drugiego kupowac :P chociaz moze znajde cos taniego

Share this post


Link to post
Share on other sites

to zapowiada ze troche zabawy mam w szafie 2 starsze dyski hdd i w kompie ssd na ktorym jest windows jeden pendrive mam w domu drugi bede mial za jakies dwie godziny

 

oczywiscie macka os chce postawic na ssd wiadomo bedzie fajnie dzialac :)

 


A jak zdobyc mac os x high sierra?? moge tylko pobrac ta ostatnia wersje 10.14

Share this post


Link to post
Share on other sites

dzieki lece z tym dalej mam nbadzieje ze sobie z reszta poradze hehe

 


Niestety znowu utknalem probujac zrobic botowalny klucz tym razm na takim czyms: "/Applications/Install macOS High Sierra.app does not appear to be a valid OS installer application."

 

jak temu zaradzic?

Share this post


Link to post
Share on other sites

Niestety czasami tak się dzieje... wiele osób pisało, ale ja osobiście nie znam skutecznej na 100% metody do zmuszenia pobrania całości. Miałem sam nawet raz taką przypadłość, ale następnego dnia jak spróbowałem to już poszło OK i pobrał pełny instalator.

Share this post


Link to post
Share on other sites

Mam juz klucz z mac os x teraz biore sie za drugi klucz, 

 

i jeszcze pytanie jak zainstalowac unibootx na pendrive z poziomu windows? probowalem za pomoca aplikacji disk menager wskazanej na forum ale niestety ta aplikacja mi nie dziala :(

Share this post


Link to post
Share on other sites

 

https://sourceforge.net/projects/win32diskimager/files/latest/download

 

Powinno wszystko działać, jeśli nie, to możesz użyć inny program do stworzenia bootowalnego pendrive, np. Rufus, UltraISO itp.


dzieki rufus jest swietny

 


Cos poknocilem z bootloaderem po zmianie nazwy folderu i skopiowaniu zalacznika

 

moj unibootx wyglada tak: https://1drv.ms/u/s!AoHGmKArsLynidZM85-sc1pB9EXS3A

 

nie ma zadnego dysku tylko opcje oraz wyscie i restart

 

tu cos chyba nie tak:

6:576  0:000  PlatformFeature will not set in SMBIOS6:591  0:015  === [ Found DSDT tables ] =================================7:215  0:624  === [ ScanVolumes ] =======================================7:215  0:000  Found 11 volumes with blockIO7:215  0:000  - [00]: Volume: PcieRoot(0x0)\Pci(0x1A,0x7)\USB(0x1,0x0)7:227  0:011          Result of bootcode detection: bootable unknown (legacy)7:227  0:000          USB volume7:227  0:000  - [01]: Volume: PcieRoot(0x0)\Pci(0x1A,0x7)\USB(0x1,0x0)\HD(1,MBR,0x00000000,0x2,0x1EBBFE)7:238  0:011          Result of bootcode detection: bootable unknown (legacy)7:238  0:000          USB volume7:238  0:000          This is SelfVolume !!7:238  0:000  - [02]: Volume: PcieRoot(0x0)\Pci(0x1D,0x7)\USB(0x4,0x0)7:250  0:011          Result of bootcode detection: bootable unknown (legacy)7:250  0:000          USB volume7:250  0:000  - [03]: Volume: PcieRoot(0x0)\Pci(0x1D,0x7)\USB(0x4,0x0)\CDROM(0x0)7:261  0:011          Result of bootcode detection: bootable unknown (legacy)7:261  0:000          USB volume7:261  0:000  - [04]: Volume: PcieRoot(0x0)\Pci(0x1D,0x7)\USB(0x4,0x0)\CDROM(0x0)7:273  0:011          USB volume7:273  0:000  - [05]: Volume: PcieRoot(0x0)\Pci(0x1D,0x7)\USB(0x4,0x0)\CDROM(0x0)7:284  0:011          USB volume7:284  0:000  - [06]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)7:284  0:000          Result of bootcode detection: bootable unknown (legacy)7:284  0:000  - [07]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)\HD(1,MBR,0x3092BD4B,0x800,0x57545000)7:285  0:000          Result of bootcode detection: bootable Windows (vista,win)7:285  0:000  - [08]: Volume: PcieRoot(0x0)\Pci(0x1F,0x5)\Ata(0x0)7:286  0:000          Result of bootcode detection: bootable unknown (legacy)7:286  0:000  - [09]: Volume: PcieRoot(0x0)\Pci(0x1F,0x5)\Ata(0x0)\HD(1,MBR,0xB16B4098,0x800,0x32000)7:286  0:000          Result of bootcode detection: bootable Windows (vista,win)7:287  0:001  - [10]: Volume: PcieRoot(0x0)\Pci(0x1F,0x5)\Ata(0x0)\HD(2,MBR,0xB16B4098,0x32800,0x1BEF1000)7:287  0:000          Result of bootcode detection: bootable Windows (vista,win)

Share this post


Link to post
Share on other sites

Wciśnij w cloverze F2 i dołącz do postu preboot.log. Znajdziesz go w folderze misc.

0:100  0:100  MemLog inited, TSC freq: 2999656560
0:100  0:000  CPU was calibrated with ACPI PM Timer
0:100  0:000  LegacyRegion2: Chipset/proc: 0x29E08086
0:100  0:000   Intel Series 4 and similar (PAM 0x90-0x96)
0:100  0:000   Test PAM1=(0x41=90, 0x5a=00, 0x81=00, 0x91=11) at chipset 29E08086
0:100  0:000  , Install = Success
0:111  0:011  BiosVideoDriverBindingStart!
0:111  0:000  BiosVideoCheckForVbe
0:111  0:000  EdidOverride not found
0:158  0:046   Edid1-
0:204  0:046   Edid0-
0:258  0:053     0 640x480 attr=3BF - ok, 640x480, working, highest, pref=0
0:260  0:001     1 800x600 attr=3BF - ok, 800x600, working, highest, pref=1
0:262  0:001     2 1024x768 attr=3BF - ok, 1024x768, working, highest, pref=2
0:263  0:001     3 1280x1024 attr=3BF - ok
0:274  0:011     4 1920x1080 attr=3BF - ok
0:276  0:001     5 1280x800 attr=3BF - ok
0:276  0:000  BV new mode: 2 1024x768
0:395  0:118   SetMode pref 2 (2) = Success
4:526  4:130  
4:526  0:000  Now is 6.1.2019,  21:6:3 (GMT)
4:526  0:000  Starting Clover revision: 4741 on CLOVER EFI
4:526  0:000  Build with: [Args: -D NO_GRUB_DRIVERS_EMBEDDED -t XCODE8 | -D NO_GRUB_DRIVERS_EMBEDDED -D USE_LOW_EBDA -a X64 -b RELEASE -t XCODE8 -n 5 | OS: 10.12.6 | XCODE: 8.3.3]
4:526  0:000  SelfDevicePath=PcieRoot(0x0)\Pci(0x1A,0x7)\USB(0x1,0x0)\HD(1,MBR,0x00000000,0x2,0x1EBBFE) @BE867118
4:526  0:000  SelfDirPath = \EFI\CLOVER
4:526  0:000  === [ Get Smbios ] ========================================
4:526  0:000  Type 16 Index = 0
4:526  0:000  Total Memory Slots Count = 4
4:526  0:000  Type 17 Index = 0
4:526  0:000  Ignoring insane frequency value 59392MHz
4:526  0:000  SmbiosTable.Type17->Speed = 0MHz
4:526  0:000  SmbiosTable.Type17->Size = 2048MB
4:526  0:000  SmbiosTable.Type17->Bank/Device = BANK0 DIMM0
4:526  0:000  SmbiosTable.Type17->Vendor = Manufacturer0
4:526  0:000  SmbiosTable.Type17->SerialNumber = SerNum0
4:526  0:000  SmbiosTable.Type17->PartNumber = PartNum0
4:526  0:000  Type 17 Index = 1
4:526  0:000  Ignoring insane frequency value 59392MHz
4:526  0:000  SmbiosTable.Type17->Speed = 0MHz
4:526  0:000  SmbiosTable.Type17->Size = 2048MB
4:526  0:000  SmbiosTable.Type17->Bank/Device = BANK1 DIMM1
4:526  0:000  SmbiosTable.Type17->Vendor = Manufacturer1
4:526  0:000  SmbiosTable.Type17->SerialNumber = SerNum1
4:526  0:000  SmbiosTable.Type17->PartNumber = PartNum1
4:526  0:000  Type 17 Index = 2
4:526  0:000  Ignoring insane frequency value 59392MHz
4:526  0:000  SmbiosTable.Type17->Speed = 0MHz
4:526  0:000  SmbiosTable.Type17->Size = 2048MB
4:526  0:000  SmbiosTable.Type17->Bank/Device = BANK2 DIMM2
4:526  0:000  SmbiosTable.Type17->Vendor = Manufacturer2
4:526  0:000  SmbiosTable.Type17->SerialNumber = SerNum2
4:526  0:000  SmbiosTable.Type17->PartNumber = PartNum2
4:526  0:000  Type 17 Index = 3
4:526  0:000  Ignoring insane frequency value 59392MHz
4:526  0:000  SmbiosTable.Type17->Speed = 0MHz
4:526  0:000  SmbiosTable.Type17->Size = 2048MB
4:526  0:000  SmbiosTable.Type17->Bank/Device = BANK3 DIMM3
4:526  0:000  SmbiosTable.Type17->Vendor = Manufacturer3
4:526  0:000  SmbiosTable.Type17->SerialNumber = SerNum3
4:526  0:000  SmbiosTable.Type17->PartNumber = PartNum3
4:526  0:000  Boot status=0
4:526  0:000  Running on: 'Maximus Extreme' with board 'Maximus Extreme'
4:526  0:000  === [ GetCPUProperties ] ==================================
4:526  0:000  CPU Vendor = 756E6547 Model=1067A
4:526  0:000   The CPU supported SSE4.1
4:526  0:000  BrandString = Intel(R) Core(TM)2 Quad CPU    Q9650  @ 3.00GHz
4:526  0:000  got cores from CPUID_1 = 4
4:526  0:000   The CPU not supported turbo
4:526  0:000  MSR dumps:
4:526  0:000  	@0x00CD=80000A04
4:526  0:000  	@0x0198=616092406000924
4:526  0:000  FSBFrequency = 423 MHz, DMI FSBFrequency = 333 MHz, Corrected FSBFrequency = 333 MHz
4:526  0:000  MaxDiv/MinDiv: 9.0/6
4:526  0:000  Turbo: 10/0/0/0
4:526  0:000  Features: 0xBFEBFBFF
4:526  0:000  Threads: 4
4:526  0:000  Cores: 4
4:526  0:000  FSB: 333 MHz
4:526  0:000  CPU: 3800 MHz
4:526  0:000  TSC: 3800 MHz
4:526  0:000  PIS: 1333 MHz
4:526  0:000  ExternalClock: 333 MHz
4:526  0:000  === [ GetDevices ] ========================================
4:526  0:000  PCI (00|00:00.00) : 8086 29E0 class=060000
4:526  0:000  PCI (00|00:01.00) : 8086 29E1 class=060400
4:526  0:000  PCI (00|01:00.00) : 10DE 13C2 class=030000
4:526  0:000   - GFX: Model=MSI GeForce GTX 970 family 124 (Nvidia)
4:526  0:000  PCI (00|01:00.01) : 10DE 0FBB class=040300
4:526  0:000   - HDMI Audio: 
4:526  0:000  PCI (00|00:1A.00) : 8086 2937 class=0C0300
4:527  0:000  PCI (00|00:1A.01) : 8086 2938 class=0C0300
4:527  0:000  PCI (00|00:1A.02) : 8086 2939 class=0C0300
4:527  0:000  PCI (00|00:1A.07) : 8086 293C class=0C0320
4:527  0:000  PCI (00|00:1B.00) : 8086 293E class=040300
4:527  0:000  PCI (00|00:1C.00) : 8086 2940 class=060400
4:527  0:000  PCI (00|05:00.00) : 1102 7006 class=060400
4:527  0:000  PCI (00|06:00.00) : 1102 0009 class=040300
4:527  0:000  PCI (00|00:1C.02) : 8086 2944 class=060400
4:527  0:000  PCI (00|04:00.00) : 11AB 4364 class=020000
4:527  0:000   - LAN: 0 Vendor=Marvell
4:527  0:000  PCI (00|00:1C.04) : 8086 2948 class=060400
4:527  0:000  PCI (00|03:00.00) : 197B 2363 class=010185
4:527  0:000  PCI (00|00:1C.05) : 8086 294A class=060400
4:527  0:000  PCI (00|02:00.00) : 11AB 4364 class=020000
4:527  0:000   - LAN: 1 Vendor=Marvell
4:527  0:000  PCI (00|00:1D.00) : 8086 2934 class=0C0300
4:527  0:000  PCI (00|00:1D.01) : 8086 2935 class=0C0300
4:527  0:000  PCI (00|00:1D.02) : 8086 2936 class=0C0300
4:527  0:000  PCI (00|00:1D.07) : 8086 293A class=0C0320
4:527  0:000  PCI (00|00:1E.00) : 8086 244E class=060401
4:527  0:000  PCI (00|07:03.00) : 1106 3044 class=0C0010
4:527  0:000  PCI (00|00:1F.00) : 8086 2916 class=060100
4:527  0:000  PCI (00|00:1F.02) : 8086 2920 class=01018A
4:527  0:000  PCI (00|00:1F.03) : 8086 2930 class=0C0500
4:527  0:000  PCI (00|00:1F.05) : 8086 2926 class=010185
4:527  0:000  === [ GetDefaultSettings ] ================================
4:527  0:000  Clover load options size = 0 bytes
4:572  0:044  EFI\CLOVER\OEM\Maximus Extreme\config.plist loaded: Success
4:572  0:000  === [ GetListOfThemes ] ===================================
4:585  0:013  - [00]: embedded
4:598  0:012  - [00]: random
4:625  0:026  - [00]: BGM
4:677  0:052  - [01]: newyear
4:704  0:027  - [02]: christmas
4:732  0:028  - [03]: metal
4:770  0:038  - [04]: bootcamp
4:797  0:026  - [05]: Clovy
4:859  0:062  === [ Found config plists ] ===============================
4:859  0:000  - config.plist
4:859  0:000  === [ GetEarlyUserSettings ] ==============================
4:859  0:000  timeout set to 10
4:859  0:000  Custom boot CUSTOM_BOOT_DISABLED (0x0)
4:859  0:000  ForceKextsToLoad: 1 requested
4:859  0:000   - [0]: System\Library\Extensions\IONetworkingFamily.kext
4:859  0:000  KextsToPatch: 2 requested
4:859  0:000   - [00]: AppleAHCIPort (Orange Icon Fix) :: BinPatch :: data len: 8
4:859  0:000   - [01]: IOAHCIBlockStorage (TRIMM Enabler) :: BinPatch :: data len: 10
4:859  0:000  Default theme: bootcamp
4:860  0:000  Hiding entries with string preboot
4:860  0:000  === [ LoadDrivers ] =======================================
4:873  0:013  Loading FSInject-64.efi  status=Success
4:886  0:012  Loading SMCHelper-64.efi  status=Success
4:899  0:012  Loading XhciDxe-64.efi  status=Success
4:912  0:012   - driver needs connecting
4:912  0:000  Loading ApfsDriverLoader-64.efi  status=Success
4:925  0:012   - driver needs connecting
4:925  0:000  Loading GrubEXFAT-64.efi  status=Success
4:938  0:012   - driver needs connecting
4:938  0:000  Loading GrubISO9660-64.efi  status=Success
4:964  0:025   - driver needs connecting
4:964  0:000  Loading GrubNTFS-64.efi  status=Success
4:989  0:025   - driver needs connecting
4:989  0:000  Loading GrubUDF-64.efi  status=Success
5:002  0:012   - driver needs connecting
5:002  0:000  6 drivers needs connecting ...
5:002  0:000  PlatformDriverOverrideProtocol->GetDriver overriden
5:002  0:000  APFS driver loaded
5:077  0:074  === [ InitScreen ] ========================================
5:077  0:000  Console modes reported: 4, available modes:
5:077  0:000   - [01]: 80x25
5:077  0:000   - [03]: 100x31
5:077  0:000   - [04]: 128x40 (current mode)
5:077  0:000  SetScreenResolution: 1024x768 - already set
5:077  0:000  reinit: self device path=PcieRoot(0x0)\Pci(0x1A,0x7)\USB(0x1,0x0)\HD(1,MBR,0x00000000,0x2,0x1EBBFE)
5:078  0:000  Using embedded font: Success
5:078  0:000  === [ GetMacAddress ] =====================================
5:078  0:000  === [ ScanSPD ] ===========================================
5:079  0:000  SMBus device : 8086 2930 class=0C0500 status=Success
5:079  0:000  SMBus CmdReg: 0x3
5:079  0:000  Scanning SMBus [8086:2930], mmio: 0xFCFFF404, ioport: 0x400, hostc: 0x1
5:079  0:000  Slots to scan [8]...
5:079  0:000  SPD[0]: Type 11 @0x50
5:098  0:018  DDR speed 1333MHz
5:098  0:000  Slot: 0 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-001.A00LF SerialNo=0708010E0605070A
5:098  0:000  SPD[1]: Type 11 @0x51
5:117  0:018  DDR speed 1333MHz
5:117  0:000  Slot: 1 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-001.A00LF SerialNo=0708010E0406070A
5:117  0:000  SPD[2]: Type 11 @0x52
5:136  0:018  DDR speed 1333MHz
5:136  0:000  Slot: 2 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-001.A00LF SerialNo=0709010E070D070A
5:136  0:000  SPD[3]: Type 11 @0x53
5:155  0:018  DDR speed 1333MHz
5:155  0:000  Slot: 3 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-001.A00LF SerialNo=0708010E0002070A
5:155  0:000  === [ GetAcpiTablesList ] =================================
5:155  0:000  Get Acpi Tables List from RSDT:
5:155  0:000   - [00]: FACP  OEMFACP  len=132
5:155  0:000   - [01]: APIC  OEMAPIC  len=108
5:155  0:000   - [02]: MCFG  OEMMCFG  len=60
5:155  0:000   - [03]: OEMB  AMI_OEM  len=129
5:155  0:000   - [04]: HPET  OEMHPET  len=56
5:155  0:000   - [05]: OSFR  OEMOSFR  len=176
5:155  0:000  Calibrated TSC Frequency = 2999656560 = 2999MHz
5:156  0:000  === [ GetUserSettings ] ===================================
5:156  0:000  USB FixOwnership: no
5:156  0:000   - final DSDT Fix mask=00009021
5:156  0:000  PatchesDSDT: 5 requested
5:156  0:000   - [00]: (TMR) lenToFind: 39, lenToReplace: 44, Target Bridge: <null string>
5:156  0:000   - [01]: (RTC) lenToFind: 39, lenToReplace: 36, Target Bridge: <null string>
5:156  0:000   - [02]: (PIC) lenToFind: 44, lenToReplace: 41, Target Bridge: <null string>
5:156  0:000   - [03]: (HPET) lenToFind: 127, lenToReplace: 133, Target Bridge: <null string>
5:156  0:000   - [04]: (ShutdownFix) lenToFind: 7, lenToReplace: 15, Target Bridge: <null string>
5:156  0:000  Using ProductName from config: iMac10,1
5:156  0:000  BiosVersion: not set, Using BiosVersion from clover
5:156  0:000  BiosVersion: IM101.88Z.00D0.B00.1802021905
5:156  0:000  BiosReleaseDate: 02/02/18
5:156  0:000  Using FirmwareFeatures from clover: 0xE00DE137
5:156  0:000  Using FirmwareFeaturesMask from clover: 0xFF1FFF3F
5:156  0:000  PlatformFeature will not set in SMBIOS
5:171  0:015  === [ Found DSDT tables ] =================================
5:795  0:624  === [ ScanVolumes ] =======================================
5:795  0:000  Found 5 volumes with blockIO
5:795  0:000  - [00]: Volume: PcieRoot(0x0)\Pci(0x1A,0x7)\USB(0x1,0x0)
5:807  0:011          Result of bootcode detection: bootable unknown (legacy)
5:807  0:000          USB volume
5:807  0:000  - [01]: Volume: PcieRoot(0x0)\Pci(0x1A,0x7)\USB(0x1,0x0)\HD(1,MBR,0x00000000,0x2,0x1EBBFE)
5:818  0:011          Result of bootcode detection: bootable unknown (legacy)
5:818  0:000          USB volume
5:818  0:000          This is SelfVolume !!
5:818  0:000  - [02]: Volume: PcieRoot(0x0)\Pci(0x1F,0x5)\Ata(0x0)
5:819  0:000          Result of bootcode detection: bootable unknown (legacy)
5:819  0:000  - [03]: Volume: PcieRoot(0x0)\Pci(0x1F,0x5)\Ata(0x0)\HD(1,MBR,0xB16B4098,0x800,0x32000)
5:819  0:000          Result of bootcode detection: bootable Windows (vista,win)
5:820  0:001  - [04]: Volume: PcieRoot(0x0)\Pci(0x1F,0x5)\Ata(0x0)\HD(2,MBR,0xB16B4098,0x32800,0x1BEF1000)
5:820  0:000          Result of bootcode detection: bootable Windows (vista,win)
5:826  0:005  PutNvramPlistToRtVars: nvram.plist not found
5:826  0:000  === [ InitTheme ] =========================================
5:831  0:004  Using theme 'bootcamp' (EFI\CLOVER\themes\bootcamp)
5:831  0:000  Warning! Character width 9 should be even!
5:831  0:000  Loading font from ThemeDir: Error
5:832  0:000  theme inited
5:832  0:000  Chosen theme bootcamp
5:832  0:000  after NVRAM boot-args=npci=0x2000 darkwake=1 -v
5:832  0:000  === [ Dump SMC keys from NVRAM ] ==========================
5:832  0:000  found AppleSMC protocol
5:832  0:000  Registered 0 SMC keys
5:832  0:000  === [ ScanLoader ] ========================================
5:832  0:000  - [01]: 'UNIBOOTX'
5:845  0:013          AddLoaderEntry for Volume Name=UNIBOOTX
5:845  0:000          skipped because entry is hidden
5:845  0:000  - [03]: 'System Reserved'
5:866  0:021  - [04]: 'OS'
5:894  0:027  === [ AddCustomTool ] =====================================
5:907  0:013  === [ GetEfiBootDeviceFromNvram ] =========================
5:907  0:000  Default boot entry not found
5:907  0:000  DefaultIndex=-1 and MainMenu.EntryCount=4
6:081  0:173  GUI ready

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.