Jump to content
alastis

Instalacja macOS High Sierra na Asus Maximus Extreme

Recommended Posts

Próbuję z innym dyskiem musi się udać :)
No to mamy postęp pierwszy restart i kontynuacja instalacji jest dobrze :)

I sie udalo "Hello Mac OS X High Sierra" dobra sprawa wyglada tak dziala mi karta sieciowa bez problemu wiec mam tez internet :)
Teraz pytanie jak ruszyc grafike i karte dzwiekowa i chcialbym aby botowanie bylo z dysku a nie z usb z cloverem

Share this post


Link to post
Share on other sites

VGA - instalujesz sterowniki webowe nvidii

 

Sprawdź jaką masz kompilację systemu:

17G4015: https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.113.pkg

17G65: https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg

 

Audio - sprawdziłeś w preferencjach dźwięku co widać i jakie wyjście jest ustawione?

Share this post


Link to post
Share on other sites

Nie moge przeprowadzic aktualizacji i nie wiem co robie zle...

 

pobieram i instalacje po czym restart

odpalam instalacje z dysku, ktora trwa zaledwie kilka sekund i znowu restart i nie wiem co dalej 

 

na forum nie ma nic o security update niestety

Share this post


Link to post
Share on other sites

Teraz zwróciłem na to uwagę. Pewny jesteś że masz kompilację 17G2208?

 

Coś mi świta, że możesz mieć kompilację specjalną dla jakiegoś maca.

 

Oficjalne kompilacje to:

17G65

17G3025

17G4015

 

Normalnie z Mac App Store pobierasz instalację w kompilacji 17G65, a następnie powinien system (App Store) zaproponować instalację Security Update 2018-003 High Sierra i podnieść kompilację do wcześniej wspomnianego przeze mnie 17G4015.

 

Spróbuj może ręcznie pobrać i zainstalować Security Update 2018-003 (High Sierra): https://support.apple.com/kb/DL1984?locale=pl_PL

Share this post


Link to post
Share on other sites

Plik config.plist co podales bardzo pomogl po restarcie grafika ruszyla dzieki oczywiscie niezbedne bylo pobranie instalatora jeszcze raz aby system byl kompatybilny ze sterownikami ale grafika juz dziala :)

 

teraz popracuje troche nad dzwiekowka

 


No i sie udalo appleALC nie wspiera niestety mojej karty dzwiekowej ale znalazlem przerobiony kext z karty voodooHDA i dziala :)

 

oto link do strony jakby ktos szukal :)

 

https://osx86.org/files/file/4443-pci-e-creative-x-fi-xtreme-audio-kext/?_fromLogin=1

Share this post


Link to post
Share on other sites

Szczerze to nie patrzylem szukalem w google i okazalo sie ze dziala, zreszta dziala mi wszystko co potrzebuje ale potrzebowalem na to kilka dni hehe i wymiane 3 dyskow ale poszlo i jak narazie dziala stabilnie co najwazniejsze

 

teraz najwazniejsze jak przeniesc clovera na dysk aby nie bootowalo z usb :)

Share this post


Link to post
Share on other sites

Zainstaluj clovera na dysku z takimi opcjami jak na poniższych screenach:

 

Zrzut ekranu 2019-01-10 o 19.28.47.png
Zrzut ekranu 2019-01-10 o 19.29.23.png

 

Uzupełnij zainstalowanego clovera o skórkę bootcamp i folder z ustawieniami płyty z katalogu OEM.

 

Pamiętaj też aby Clover Configuratorem uzupełnić dane SMBIOS (nr seryjne wygeneruj).

 

Zamieść też jak możesz dump (F2 i F4) w cloverze. F2 zapisze proboot.log, a F4 zapisze dump tabel ACPI - chciałbym obejrzeć tabele i zobaczyć czy poprawki do DSDT zostały naniesione poprawnie.

Share this post


Link to post
Share on other sites

System laduje sie z dysku i jak narazie stabilnie oto preboot.log:

0:100  0:100  MemLog inited, TSC freq: 2999659359
0:100  0:000  CPU was calibrated with ACPI PM Timer
0:100  0:000  LegacyRegion2: Chipset/proc: 0x29E08086
0:100  0:000   Intel Series 4 and similar (PAM 0x90-0x96)
0:100  0:000   Test PAM1=(0x41=90, 0x5a=00, 0x81=00, 0x91=11) at chipset 29E08086
0:100  0:000  , Install = Success
0:111  0:011  BiosVideoDriverBindingStart!
0:111  0:000  BiosVideoCheckForVbe
0:111  0:000  EdidOverride not found
0:124  0:012   Edid1-
0:136  0:012   Edid0+
0:136  0:000   found Detail Timing 1920x1080
0:191  0:054     0 640x480 attr=3BF - ok, edid+, 640x480, working, highest, pref=0
0:193  0:001     1 800x600 attr=3BF - ok, edid+, 800x600, working, highest, pref=1
0:195  0:001     2 1024x768 attr=3BF - ok, edid+, 1024x768, working, highest, pref=2
0:196  0:001     3 1280x1024 attr=3BF - ok, edid+, working, highest, pref=3
0:207  0:011     4 1920x1080 attr=3BF - ok, edid+, working, highest, pref=4
0:209  0:001     5 1280x800 attr=3BF - ok, edid+, working
0:209  0:000  BV new mode: 4 1920x1080
0:399  0:189   SetMode pref 4 (4) = Success
2:434  2:034  
2:434  0:000  Now is 10.1.2019,  19:47:16 (GMT)
2:434  0:000  Starting Clover revision: 4844 on CLOVER EFI
2:434  0:000  Build with: [Args: -nb -mc --no-usb -D NO_GRUB_DRIVERS_EMBEDDED | -D DISABLE_USB_SUPPORT -D NO_GRUB_DRIVERS_EMBEDDED -D USE_BIOS_BLOCKIO -D USE_LOW_EBDA -a X64 -b RELEASE -t XCODE8 -n 5 | OS: 10.13.6 | XCODE: 10.1]
2:434  0:000  SelfDevicePath=PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,98FE4EF1-B976-4C5D-BD28-C44CE391A3FA,0x28,0x64000) @BE356718
2:434  0:000  SelfDirPath = \EFI\CLOVER
2:434  0:000  === [ Get Smbios ] ========================================
2:434  0:000  Type 16 Index = 0
2:434  0:000  Total Memory Slots Count = 4
2:434  0:000  Type 17 Index = 0
2:434  0:000  Ignoring insane frequency value 59392MHz
2:434  0:000  SmbiosTable.Type17->Speed = 0MHz
2:434  0:000  SmbiosTable.Type17->Size = 2048MB
2:434  0:000  SmbiosTable.Type17->Bank/Device = BANK0 DIMM0
2:434  0:000  SmbiosTable.Type17->Vendor = Manufacturer0
2:434  0:000  SmbiosTable.Type17->SerialNumber = SerNum0
2:434  0:000  SmbiosTable.Type17->PartNumber = PartNum0
2:434  0:000  Type 17 Index = 1
2:434  0:000  Ignoring insane frequency value 59392MHz
2:434  0:000  SmbiosTable.Type17->Speed = 0MHz
2:434  0:000  SmbiosTable.Type17->Size = 2048MB
2:434  0:000  SmbiosTable.Type17->Bank/Device = BANK1 DIMM1
2:434  0:000  SmbiosTable.Type17->Vendor = Manufacturer1
2:434  0:000  SmbiosTable.Type17->SerialNumber = SerNum1
2:434  0:000  SmbiosTable.Type17->PartNumber = PartNum1
2:434  0:000  Type 17 Index = 2
2:434  0:000  Ignoring insane frequency value 59392MHz
2:434  0:000  SmbiosTable.Type17->Speed = 0MHz
2:434  0:000  SmbiosTable.Type17->Size = 2048MB
2:434  0:000  SmbiosTable.Type17->Bank/Device = BANK2 DIMM2
2:434  0:000  SmbiosTable.Type17->Vendor = Manufacturer2
2:434  0:000  SmbiosTable.Type17->SerialNumber = SerNum2
2:434  0:000  SmbiosTable.Type17->PartNumber = PartNum2
2:434  0:000  Type 17 Index = 3
2:434  0:000  Ignoring insane frequency value 59392MHz
2:434  0:000  SmbiosTable.Type17->Speed = 0MHz
2:434  0:000  SmbiosTable.Type17->Size = 2048MB
2:434  0:000  SmbiosTable.Type17->Bank/Device = BANK3 DIMM3
2:434  0:000  SmbiosTable.Type17->Vendor = Manufacturer3
2:434  0:000  SmbiosTable.Type17->SerialNumber = SerNum3
2:434  0:000  SmbiosTable.Type17->PartNumber = PartNum3
2:434  0:000  Boot status=0
2:434  0:000  Running on: 'Maximus Extreme' with board 'Maximus Extreme'
2:434  0:000  === [ GetCPUProperties ] ==================================
2:434  0:000  CPU Vendor = 756E6547 Model=1067A
2:434  0:000   The CPU supported SSE4.1
2:434  0:000  BrandString = Intel(R) Core(TM)2 Quad CPU    Q9650  @ 3.00GHz
2:434  0:000  got cores from CPUID_1 = 4
2:434  0:000   The CPU not supported turbo
2:434  0:000  MSR dumps:
2:434  0:000  	@0x00CD=80000A04
2:434  0:000  	@0x0198=616092406000924
2:434  0:000  FSBFrequency = 423 MHz, DMI FSBFrequency = 333 MHz, Corrected FSBFrequency = 333 MHz
2:434  0:000  MaxDiv/MinDiv: 9.0/6
2:434  0:000  Turbo: 10/0/0/0
2:434  0:000  Features: 0xBFEBFBFF
2:434  0:000  Threads: 4
2:434  0:000  Cores: 4
2:434  0:000  FSB: 333 MHz
2:434  0:000  CPU: 3800 MHz
2:434  0:000  TSC: 3800 MHz
2:434  0:000  PIS: 1333 MHz
2:434  0:000  ExternalClock: 333 MHz
2:434  0:000  === [ GetDevices ] ========================================
2:434  0:000  PCI (00|00:00.00) : 8086 29E0 class=060000
2:434  0:000  PCI (00|00:01.00) : 8086 29E1 class=060400
2:434  0:000  PCI (00|01:00.00) : 10DE 13C2 class=030000
2:434  0:000   - GFX: Model=MSI GeForce GTX 970 family 124 (Nvidia)
2:434  0:000  PCI (00|01:00.01) : 10DE 0FBB class=040300
2:434  0:000   - HDMI Audio: 
2:434  0:000  PCI (00|00:1A.00) : 8086 2937 class=0C0300
2:434  0:000  PCI (00|00:1A.01) : 8086 2938 class=0C0300
2:434  0:000  PCI (00|00:1A.02) : 8086 2939 class=0C0300
2:434  0:000  PCI (00|00:1A.07) : 8086 293C class=0C0320
2:434  0:000  PCI (00|00:1B.00) : 8086 293E class=040300
2:434  0:000  PCI (00|00:1C.00) : 8086 2940 class=060400
2:434  0:000  PCI (00|05:00.00) : 1102 7006 class=060400
2:434  0:000  PCI (00|06:00.00) : 1102 0009 class=040300
2:434  0:000  PCI (00|00:1C.02) : 8086 2944 class=060400
2:434  0:000  PCI (00|04:00.00) : 11AB 4364 class=020000
2:434  0:000   - LAN: 0 Vendor=Marvell
2:434  0:000  PCI (00|00:1C.04) : 8086 2948 class=060400
2:434  0:000  PCI (00|03:00.00) : 197B 2363 class=010185
2:434  0:000  PCI (00|00:1C.05) : 8086 294A class=060400
2:434  0:000  PCI (00|02:00.00) : 11AB 4364 class=020000
2:434  0:000   - LAN: 1 Vendor=Marvell
2:434  0:000  PCI (00|00:1D.00) : 8086 2934 class=0C0300
2:434  0:000  PCI (00|00:1D.01) : 8086 2935 class=0C0300
2:434  0:000  PCI (00|00:1D.02) : 8086 2936 class=0C0300
2:434  0:000  PCI (00|00:1D.07) : 8086 293A class=0C0320
2:434  0:000  PCI (00|00:1E.00) : 8086 244E class=060401
2:434  0:000  PCI (00|07:03.00) : 1106 3044 class=0C0010
2:434  0:000  PCI (00|00:1F.00) : 8086 2916 class=060100
2:435  0:000  PCI (00|00:1F.02) : 8086 2922 class=010601
2:435  0:000  PCI (00|00:1F.03) : 8086 2930 class=0C0500
2:435  0:000  === [ GetDefaultSettings ] ================================
2:435  0:000  Clover load options size = 0 bytes
2:468  0:033  EFI\CLOVER\OEM\Maximus Extreme\config.plist loaded: Success
2:468  0:000  === [ GetListOfThemes ] ===================================
2:483  0:014  - [00]: Clovy
2:500  0:016  - [01]: embedded
2:500  0:000  - [01]: metal
2:505  0:004  - [02]: random
2:505  0:000  - [02]: bootcamp
2:526  0:021  === [ Found config plists ] ===============================
2:526  0:000  - config.plist
2:526  0:000  === [ GetEarlyUserSettings ] ==============================
2:526  0:000  timeout set to 10
2:526  0:000  Custom boot CUSTOM_BOOT_DISABLED (0x0)
2:526  0:000  ForceKextsToLoad: 1 requested
2:526  0:000   - [0]: System\Library\Extensions\IONetworkingFamily.kext
2:526  0:000  KextsToPatch: 2 requested
2:526  0:000   - [00]: AppleAHCIPort (Orange Icon Fix) :: BinPatch :: data len: 8
2:526  0:000   - [01]: IOAHCIBlockStorage (TRIMM Enabler) :: BinPatch :: data len: 10
2:526  0:000  Default theme: bootcamp
2:526  0:000  Hiding entries with string preboot
2:526  0:000  === [ LoadDrivers ] =======================================
2:535  0:008  Loading ApfsDriverLoader-64.efi  status=Success
2:535  0:000   - driver needs connecting
2:535  0:000  Loading AudioDxe-64.efi  status=Success
2:535  0:000   - driver needs connecting
2:535  0:000  Loading FSInject-64.efi  status=Success
2:536  0:000  Loading GrubEXFAT-64.efi  status=Success
2:536  0:000   - driver needs connecting
2:536  0:000  Loading GrubISO9660-64.efi  status=Success
2:536  0:000   - driver needs connecting
2:536  0:000  Loading GrubNTFS-64.efi  status=Success
2:536  0:000   - driver needs connecting
2:536  0:000  Loading GrubUDF-64.efi  status=Success
2:537  0:000   - driver needs connecting
2:537  0:000  Loading SMCHelper-64.efi  status=Success
2:537  0:000  Loading XhciDxe-64.efi  status=Success
2:537  0:000   - driver needs connecting
2:537  0:000  7 drivers needs connecting ...
2:537  0:000  PlatformDriverOverrideProtocol->GetDriver overriden
2:537  0:000  APFS driver loaded
4:507  1:969  === [ InitScreen ] ========================================
4:507  0:000  Console modes reported: 4, available modes:
4:507  0:000   - [01]: 80x25
4:507  0:000   - [02]: 80x50
4:507  0:000   - [03]: 100x31
4:507  0:000   - [04]: 240x56 (current mode)
4:507  0:000  SetScreenResolution: 1920x1080 - already set
4:507  0:000  reinit: self device path=PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,98FE4EF1-B976-4C5D-BD28-C44CE391A3FA,0x28,0x64000)
4:507  0:000  Using embedded font: Success
4:508  0:000  === [ GetMacAddress ] =====================================
4:508  0:000  === [ ScanSPD ] ===========================================
4:509  0:000  Scanning SMBus [8086:2930], mmio: 0xFCFFF404, ioport: 0x400, hostc: 0x1
4:528  0:019  Slot: 0 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-001.A00LF SerialNo=0708010E0605070A
4:547  0:018  Slot: 1 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-001.A00LF SerialNo=0708010E0406070A
4:566  0:018  Slot: 2 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-001.A00LF SerialNo=0709010E070D070A
4:585  0:018  Slot: 3 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-001.A00LF SerialNo=0708010E0002070A
4:585  0:000  === [ GetAcpiTablesList ] =================================
4:585  0:000  Get Acpi Tables List from RSDT:
4:585  0:000   - [00]: FACP  OEMFACP  len=132
4:585  0:000   - [01]: APIC  OEMAPIC  len=108
4:585  0:000   - [02]: MCFG  OEMMCFG  len=60
4:585  0:000   - [03]: OEMB  AMI_OEM  len=129
4:585  0:000   - [04]: HPET  OEMHPET  len=56
4:585  0:000   - [05]: OSFR  OEMOSFR  len=176
4:585  0:000  Calibrated TSC Frequency = 2999659359 = 2999MHz
4:585  0:000  === [ GetUserSettings ] ===================================
4:585  0:000  USB FixOwnership: no
4:585  0:000   - final DSDT Fix mask=00009021
4:585  0:000  PatchesDSDT: 5 requested
4:585  0:000   - [00]: (TMR) lenToFind: 39, lenToReplace: 44, Target Bridge: <null string>
4:585  0:000   - [01]: (RTC) lenToFind: 39, lenToReplace: 36, Target Bridge: <null string>
4:585  0:000   - [02]: (PIC) lenToFind: 44, lenToReplace: 41, Target Bridge: <null string>
4:585  0:000   - [03]: (HPET) lenToFind: 127, lenToReplace: 133, Target Bridge: <null string>
4:585  0:000   - [04]: (ShutdownFix) lenToFind: 7, lenToReplace: 15, Target Bridge: <null string>
4:585  0:000  Using ProductName from config: iMac10,1
4:585  0:000  BiosVersion: not set, Using BiosVersion from clover
4:585  0:000  BiosVersion: IM101.88Z.00D0.B00.1802021905
4:585  0:000  BiosReleaseDate: 02/02/18
4:585  0:000  Using EfiVersion from clover: 213.0.0.0.0
4:585  0:000  Using FirmwareFeatures from clover: 0xE00DE137
4:585  0:000  Using FirmwareFeaturesMask from clover: 0xFF1FFF3F
4:585  0:000  PlatformFeature will not set in SMBIOS
4:616  0:030  === [ Found DSDT tables ] =================================
4:644  0:028  === [ ScanVolumes ] =======================================
4:644  0:000  Found 4 volumes with blockIO
4:644  0:000  - [00]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)
4:653  0:008          Result of bootcode detection: bootable unknown (legacy)
4:653  0:000  - [01]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,98FE4EF1-B976-4C5D-BD28-C44CE391A3FA,0x28,0x64000)
4:653  0:000          Result of bootcode detection: bootable unknown (legacy)
4:659  0:006          This is SelfVolume !!
4:659  0:000  - [02]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(2,GPT,C0BB3A03-E739-46FB-80BD-79BF8FD65368,0x64028,0x3A1EC0C0)
4:665  0:006  - [03]: Volume: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(3,GPT,51E40185-CC54-4CB9-96BD-2BB263DE4E1D,0x3A2500E8,0x135F20)
4:752  0:086  Loading nvram.plist from Vol 'EFI' - loaded, size=1546
4:752  0:000  === [ PutNvramPlistToRtVars ] =============================
4:752  0:000   Adding Key: EFILoginHiDPI: Size = 4, Data: 00 00 00 00 
4:752  0:000   Adding Key: LocationServicesEnabled: Size = 1, Data: 01 
4:752  0:000   Adding Key: csr-active-config: Size = 4, Data: 67 00 00 00 
4:752  0:000   Adding Key: fakesmc-key-#KEY-ui32: Size = 4, Data: 00 00 00 10 
4:752  0:000   Adding Key: fakesmc-key-$Adr-ui32: Size = 4, Data: 00 00 03 00 
4:752  0:000   Adding Key: fakesmc-key-$Num-ui8: Size = 1, Data: 01 
4:752  0:000   Adding Key: fakesmc-key-BATP-flag: Size = 1, Data: 00 
4:752  0:000   Adding Key: fakesmc-key-BEMB-flag: Size = 1, Data: 00 
4:752  0:000   Adding Key: fakesmc-key-BNum-ui8: Size = 1, Data: 00 
4:752  0:000   Adding Key: fakesmc-key-EPCI-ui32: Size = 4, Data: 02 B0 07 00 
4:752  0:000   Adding Key: fakesmc-key-MSAc-ui16: Size = 2, Data: 00 00 
4:752  0:000   Adding Key: fakesmc-key-MSFW-ui8: Size = 2, Data: 01 00 
4:752  0:000   Adding Key: fakesmc-key-MSPS-ui16: Size = 2, Data: 00 03 
4:752  0:000   Adding Key: fakesmc-key-MSTc-ui8: Size = 1, Data: 00 
4:752  0:000   Adding Key: fakesmc-key-MSWr-ui8: Size = 1, Data: 00 
4:752  0:000   Adding Key: fakesmc-key-RBr -ch8*: Size = 8, Data: 6B 32 32 6B 32 33 00 00 
4:752  0:000   Adding Key: fakesmc-key-REV -ch8*: Size = 6, Data: 01 53 0F 00 00 13 
4:752  0:000   Adding Key: fakesmc-key-RMde-char: Size = 1, Data: 41 
4:752  0:000   Adding Key: fakesmc-key-RPlt-ch8*: Size = 8, Data: 6B 32 33 00 00 00 00 00 
4:752  0:000   Adding Key: flagstate: Size = 32, Data: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
4:752  0:000   Adding Key: fmm-computer-name: Size = 16, Data: 61 6C 61 73 74 69 73 E2 80 99 73 20 69 4D 61 63 
4:752  0:000   Adding Key: nvda_drv: Size = 2, Data: 31 00 
4:752  0:000   Adding Key: security-mode: String: Size = 4, Val = 'none'
4:752  0:000  === [ InitTheme ] =========================================
4:752  0:000  use daylight theme
4:782  0:029  Using theme 'bootcamp' (EFI\CLOVER\themes\bootcamp)
4:782  0:000  Warning! Character width 9 should be even!
4:782  0:000  Loading font from ThemeDir: Error
4:783  0:000  theme inited
4:783  0:000  Chosen theme bootcamp
4:783  0:000  after NVRAM boot-args=-v darkwake=1 npci=0x2000
4:783  0:000  === [ Dump SMC keys from NVRAM ] ==========================
4:783  0:000  found AppleSMC protocol
4:783  0:000  Registered 16 SMC keys
4:783  0:000  === [ ScanLoader ] ========================================
4:783  0:000  - [01]: 'EFI'
4:796  0:012          AddLoaderEntry for Volume Name=EFI
4:796  0:000          skipped because entry is hidden
4:796  0:000  - [02]: 'macosx'
4:816  0:019          AddLoaderEntry for Volume Name=macosx
4:947  0:131          AddLoaderEntry for Volume Name=macosx
4:957  0:009      hibernated: set as never
4:958  0:000  - [03]: 'Recovery HD'
4:985  0:027          AddLoaderEntry for Volume Name=Recovery HD
5:023  0:037  === [ AddCustomTool ] =====================================
5:024  0:000  === [ GetEfiBootDeviceFromNvram ] =========================
5:024  0:000  Default boot entry not found
5:024  0:000  DefaultIndex=-1 and MainMenu.EntryCount=7
5:024  0:000  Use anime=logo_3D frames=50
5:046  0:021   found 50 frames of the anime
5:046  0:000   Anime seems OK, init it
5:166  0:120  GUI ready
12:724  7:558  Found BIOS RSDP at FBD50
12:724  0:000  Saving ACPI tables from RSDP FBD50 to EFI\CLOVER\OEM\Maximus Extreme\ACPI\origin ...
12:724  0:000   FBD50: 'RSD PTR ', Rev: 0 (Acpi 1.0), Len: 20 -> RSDP.aml
12:762  0:037    (Rsdt: BFF80000)
12:762  0:000    BFF80000: 'RSDT', 'OEMRSDT', Rev: 1, Len: 60 -> RSDT.aml
12:772  0:010    Tables in Rsdt: 6
12:772  0:000    0. BFF80200: 'FACP', 'OEMFACP', Rev: 2, Len: 132 -> RSDT-FACP.aml
12:794  0:022        (Dsdt: BFF80440, Facs: BFF8E000)
12:794  0:000        BFF80440: 'DSDT', 'A0874002', Rev: 1, Len: 43186 -> RSDT-DSDT.aml
12:863  0:068        BFF8E000: 'FACS', Ver: 1, Len: 64 -> RSDT-FACS.aml
12:875  0:012    1. BFF80390: 'APIC', 'OEMAPIC', Rev: 1, Len: 108 -> RSDT-APIC.aml
12:906  0:030    2. BFF80400: 'MCFG', 'OEMMCFG', Rev: 1, Len: 60 -> RSDT-MCFG.aml
12:922  0:016    3. BFF8E040: 'OEMB', 'AMI_OEM', Rev: 1, Len: 129 -> RSDT-OEMB.aml
12:954  0:031    4. BFF8AD00: 'HPET', 'OEMHPET', Rev: 1, Len: 56 -> RSDT-HPET.aml
12:972  0:017    5. BFF8AD40: 'OSFR', 'OEMOSFR', Rev: 1, Len: 176 -> RSDT-OSFR.aml
12:992  0:019  Found UEFI Acpi 2.0 RSDP at BFBB0000
12:992  0:000  Printing ACPI tables from RSDP BFBB0000 ...
12:992  0:000   BFBB0000: 'RSD PTR ', Rev: 0 (Acpi 1.0), Len: 20
12:992  0:000    (Rsdt: BFF80000)
12:992  0:000    BFF80000: 'RSDT', 'OEMRSDT', Rev: 1, Len: 60
12:992  0:000    Tables in Rsdt: 6
12:992  0:000    0. BFF80200: 'FACP', 'OEMFACP', Rev: 2, Len: 132
12:992  0:000        (Dsdt: BFF80440, Facs: BFF8E000)
12:992  0:000        BFF80440: 'DSDT', 'A0874002', Rev: 1, Len: 43186
12:992  0:000        BFF8E000: 'FACS', Ver: 1, Len: 64
12:992  0:000    1. BFF80390: 'APIC', 'OEMAPIC', Rev: 1, Len: 108
12:992  0:000    2. BFF80400: 'MCFG', 'OEMMCFG', Rev: 1, Len: 60
12:992  0:000    3. BFF8E040: 'OEMB', 'AMI_OEM', Rev: 1, Len: 129
12:992  0:000    4. BFF8AD00: 'HPET', 'OEMHPET', Rev: 1, Len: 56
12:992  0:000    5. BFF8AD40: 'OSFR', 'OEMOSFR', Rev: 1, Len: 176
17:775  4:782  BootVariable of the entry is empty
17:775  0:000  === [ StartLoader ] =======================================
17:775  0:000  Finally: ExternalClock=334MHz BusSpeed=333296kHz CPUFreq=3000MHz PIS: hw.busfrequency=1336000000Hz
17:775  0:000  Loading boot.efi  status=Success
17:925  0:149  GetOSVersion: 10.13.6 (17G65)
17:925  0:000  CSR_CFG: CSR_ALLOW_UNTRUSTED_KEXTS | CSR_ALLOW_UNRESTRICTED_FS | CSR_ALLOW_TASK_FOR_PID | CSR_ALLOW_UNRESTRICTED_DTRACE | CSR_ALLOW_UNRESTRICTED_NVRAM
17:925  0:000  Filtering KextPatches:
17:925  0:000   - [00]: AppleAHCIPort (Orange Icon Fix) :: BinPatch :: [OS: 10.13.6 | MatchOS: All | MatchBuild: All] ==> allowed
17:925  0:000   - [01]: IOAHCIBlockStorage (TRIMM Enabler) :: BinPatch :: [OS: 10.13.6 | MatchOS: All | MatchBuild: All] ==> allowed
17:925  0:000  Will not patch boot.efi
17:925  0:000  === [ PatchSmbios ] =======================================
17:925  0:000  insert table 9 for dev 0:0
17:925  0:000  insert table 9 for dev 0:1
17:925  0:000  insert table 9 for dev 0:0
17:925  0:000  insert table 9 for dev 3:0
17:926  0:000  Trusting SMBIOS...
17:926  0:000  Channels: 2
17:926  0:000  Interleave: 0 2 1 3 4 6 5 7 8 10 9 11 12 14 13 15 16 18 17 19 20 22 21 23
17:926  0:000   partNum=PartNum0
17:926  0:000  SMBIOS Type 17 Index = 0 => 0 0:
17:926  0:000  BANK 0 DIMM0 1333MHz 2048MB
17:926  0:000   partNum=PartNum2
17:926  0:000  SMBIOS Type 17 Index = 1 => 2 2:
17:926  0:000  BANK 1 DIMM0 1333MHz 2048MB
17:926  0:000   partNum=PartNum1
17:926  0:000  SMBIOS Type 17 Index = 2 => 1 1:
17:926  0:000  BANK 0 DIMM1 1333MHz 2048MB
17:926  0:000   partNum=PartNum3
17:926  0:000  SMBIOS Type 17 Index = 3 => 3 3:
17:926  0:000  BANK 1 DIMM1 1333MHz 2048MB
17:926  0:000  mTotalSystemMemory = 8192
17:926  0:000  NumberOfMemoryDevices = 4
17:926  0:000  Type20[0]->End = 0x1FFFFF, Type17[0] = 0x800
17:926  0:000  Type20[1]->End = 0x40FFFF, Type17[2] = 0x2000
17:926  0:000  Type20[2]->End = 0x40FFFF, Type17[3] = 0x4000
17:926  0:000  === [ PatchACPI ] =========================================
17:926  0:000  Xsdt is not found! Creating new one
17:926  0:000  RsdPointer is Acpi 1.0 - creating new one Acpi 2.0
17:926  0:000  RsdPointer Acpi 2.0 installed
17:926  0:000  RSDT entries = 6
17:926  0:000  Xsdt reallocation done
17:926  0:000  old FADT length=84
17:926  0:000   SignatureFixup: 0x0 -> 0x0
17:926  0:000  Apply DsdtFixMask=0x00009021
17:926  0:000     drop _DSM mask=0x0000
17:926  0:000  === [ FixBiosDsdt ] =======================================
17:952  0:026  Patching DSDT:
17:952  0:000   - [TMR]: pattern 5B822554, patched at: [ (175B) ]
17:952  0:000   - [RTC]: pattern 82255254, patched at: [ (1788) ]
17:952  0:000   - [PIC]: pattern 822B5049, patched at: [ (16DF) ]
17:952  0:000   - [HPET]: pattern 4C094850, patched at: [ (274A) ]
17:952  0:000   - [ShutdownFix]: pattern 47065F50, patched at: [ (A6D8) ]
17:953  0:000    0 replacements
17:953  0:000  Name P0P4 present at 0x4895, renaming to HDEF
17:953  0:000  Name P0P4 present at 0x5C3E, renaming to HDEF
17:955  0:001  PreCleanup XSDT: count=6, length=84
17:955  0:000  PreCleanup XSDT, corrected XSDT: count=6, length=84
17:955  0:000  === [ ACPIDropTables ] ====================================
17:955  0:000  === [ DropSSDT ] ==========================================
17:955  0:000  Drop tables from XSDT, SIGN=SSDT TableID= Length=0
17:955  0:000  CPUBase=1 and ApicCPUBase=1 ApicCPUNum=4
17:955  0:000  Initial control=0x6000924
17:955  0:000  Maximum control=0x924
17:955  0:000  UnderVoltStep=0
17:955  0:000  PLimitDict=0
17:955  0:000  PStates count=7
17:955  0:000  SSDT with CPU P-States generated successfully
17:955  0:000  SSDT with CPU C-States generated successfully
17:955  0:000  Cleanup XSDT: count=8, length=100
17:955  0:000  corrected XSDT count=8, length=100
17:955  0:000  === [ RestSetup macOS ] ===================================
17:955  0:000  EdidDiscovered size=128
17:955  0:000  --- Discovered EDID Table size:128
17:955  0:000  000  |  00  FF  FF  FF  FF  FF  FF  00  04  72
17:955  0:000  010  |  E3  03  1D  4C  10  53  1F  19  01  03
17:955  0:000  020  |  80  35  1E  78  CA  39  B0  A5  54  50
17:955  0:000  030  |  9E  26  11  50  54  BF  EF  80  71  4F
17:955  0:000  040  |  81  40  81  80  81  C0  81  00  95  00
17:955  0:000  050  |  B3  00  D1  C0  02  3A  80  18  71  38
17:955  0:000  060  |  2D  40  58  2C  45  00  13  2B  21  00
17:955  0:000  070  |  00  1E  00  00  00  FD  00  37  4C  1E
17:955  0:000  080  |  50  11  00  0A  20  20  20  20  20  20
17:955  0:000  090  |  00  00  00  FC  00  4B  32  34  32  48
17:955  0:000  100  |  4C  0A  20  20  20  20  20  20  00  00
17:955  0:000  110  |  00  FF  00  54  30  46  45  45  30  30
17:955  0:000  120  |  35  38  35  32  30  0A  00  A0
17:955  0:000  NVidia GFX injection not set
17:956  0:000   setting specified layout-id=1 (0x1)
17:956  0:000   setting specified layout-id=1 (0x1)
17:956  0:000  stringlength = 1012
17:956  0:000  CurrentMode: Width=1920 Height=1080
17:956  0:000  Beginning FSInjection
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: BE356418
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: BE356418
17:966  0:009  ** Warning: Your MLB is not suitable for iMessage(must be 17 chars long) !
17:966  0:000  Use origin smbios table type 1 guid.
17:966  0:000    Force kext: System\Library\Extensions\IONetworkingFamily.kext
18:092  0:125      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleBCM5701Ethernet.kext
18:172  0:080      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleEthernetAquantiaAqtion.kext
18:244  0:071      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleEthernetAquantiaAqtionFirmware.kext
18:288  0:044      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleIntel8254XEthernet.kext
18:354  0:066      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleIntelI210Ethernet.kext
18:450  0:096      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleVmxnet3Ethernet.kext
18:518  0:067      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\AppleYukon2.kext
18:590  0:072      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\Intel82574L.kext
18:659  0:069      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\IOEthernetAVBController.kext
18:789  0:129      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\mDNSOffloadUserClient.kext
18:846  0:057      Force PlugIn kext: System\Library\Extensions\IONetworkingFamily.kext\Contents\PlugIns\nvenet.kext
18:858  0:011  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\OEM\Maximus Extreme\kexts\Other
18:858  0:000  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\VoodooHDA.kext (v.2.8.4)
18:866  0:008    |-- PlugIn kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\VoodooHDA.kext\Contents\PlugIns\AppleHDADisabler.kext (v.1.0.1)
18:867  0:000  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\WhateverGreen.kext (v.1.1.7)
18:876  0:008  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\RealtekRTL8111.kext (v.2.2.2)
18:886  0:010  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\NvidiaGraphicsFixup.kext (v.1.2.7)
18:887  0:000  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\Lilu.kext (v.1.2.4)
18:887  0:000  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\LegacyAppleYukon2.kext (v.6.6.6)
18:889  0:001  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\IntelMausiEthernet.kext (v.2.3.0)
18:901  0:011  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\IntelGraphicsFixup.kext (v.1.2.7)
18:911  0:010  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\FakeSMC_LPCSensors.kext (v.1787)
18:927  0:015  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\FakeSMC_GPUSensors.kext (v.1787)
18:929  0:002  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\FakeSMC_CPUSensors.kext (v.1787)
18:939  0:010  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\FakeSMC.kext (v.1787)
18:950  0:011  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\AtherosE2200Ethernet.kext (v.2.2.2)
18:951  0:000  Extra kext: EFI\CLOVER\OEM\Maximus Extreme\kexts\Other\AsusP5E-V_HDMI.kext (v.1.0)
18:952  0:000  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\OEM\Maximus Extreme\kexts\10.13
18:962  0:009  Custom boot screen not used because entry has unset use graphics
18:962  0:000  Closing log

niestety nie wiem jak wrzucic te tablice oraz nie wiem jakimi danymi uzupelnic dane do wygenerowania klucza aby dzialal messages

Share this post


Link to post
Share on other sites

Spakować zipem folder ACPI gdzie zapisały się dumpy i dołączyć do posta, wysłać na jakiś dysk sieciowy i dać link...

 

Generowanie numerów:

http://hamac.pl/topic/14042-generowanie-indywidualnych-numer%C3%B3w-smbios-uruchomienie-imessage/

Z taką aktualizacją, że obecnie całe generowanie możesz zrobić w Clover Configuratorze. Nie musisz już używać innych narzędzi.

Share this post


Link to post
Share on other sites

Musi, to dość dobry sprzęt, a płyty ASUSa z tamtego okresu były dość podatne na macOS - tabele ACPI wyglądają OK.

 

Z ciekawości sprawdź czy działa poprawnie sleep, restart i shutdown. Jak tak, to tylko ewentualnie popróbować odpalić audio przez AppleALC.

Share this post


Link to post
Share on other sites

Zmiana na SSD oczywiście by pomogła, ale to byś pewnie zszedł do około 30 sekund. Paradoksalnie macOS bardzo długo się ładuje, nawet na maczkach.

 

Sprzęt masz odpalony na wypasie - konfiguracja do Clovera jest pancerna i odporna na aktualizacje. Jak Apple dopuści sterowniki NVidii dla Mojave to będziesz mógł pokusić się o aktualizację do 10.14.x.

 

Wynik w geekbench, jak to wynik, weź pod uwagę, że sprzęt jaki masz ma na karku już blisko 10 lat, a wciąż działa i działa całkiem sprawnie.

Share this post


Link to post
Share on other sites

No wlasnie mam ssd ale bios nie chce wykryc go w trybie ahci i nie wiem czemu

 

 

No wlasnie mam ssd ale bios nie chce wykryc go w trybie ahci i nie wiem czemu


Poczekam ale to potrwa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.