Jump to content

Recommended Posts

@314 uważasz że warto poczekać na Vege 48?

@Estrax pisze, że "Vega 48 to z dużym prawdopodobieństwem ten sam układ co Vega 56 i Vega 64, tylko z zablokowanymi CU".

Czy kultura pracy nie będzie podobna do Vega 64? I problemy z nią związane?

Share this post


Link to post
Share on other sites

Vega 48 to będzie nadal ten sam układ wydajnościowo obcięty o 10-15% względem Vega 56. W rezultacie zapotrzebowanie na W i wydzielanie ciepła przez kartę będzie mniejsze. Robiąc lekki undervolting Vega 56 osiągnie się to samo co oferuje Vega 48 (wydajnościowo), tylko gdzie sens tego. Poza tym Vega ma zablokowany Bios więc musisz kupować wersje która obsługuje SPPT, a nie specjalny kontroler który steruję tymi właściwościami.

 

Seria 5xx jest skierowana na inny target niż seria Vega. Pamięć HBM2, większa liczba jednostek cieniujących, VCE w wersji 4.0..

Share this post


Link to post
Share on other sites

@Estrax, czyli Vega 48 nie warto?

To wszystko zależeć będzie od ceny. Mimo wszystko, podejrzewam, że Vega48 będzie dostępnym układem tylko dla Apple, tak jak w przypadku Vega20.

 

Myślisz, że Sapphire RX 590 NITRO+ 8 GB to dobry pomysł?

Czy lepiej coś innego?

To zależy od oczekiwanej wydajności - mimo to, bardziej celowałbym w Vega64, gdyż cena za Vega48 pewnie będzie podobna do jej "większego" krewnego.

 

Vega 48 będzie szybsza niż RX580. Miałem okazje testować ostatnio Vega 20 w MacBooku i jest ona niewiele wolniejsza w OpenCL od RX580.

Owszem. Vega 20 radzi sobie niemalże tak samo dobrze jak RX580 (przynajmniej w OpenCL). Vega48 wydajnościowo powinna być jakieś 15-20% wolniejszym układem od Vega56, czyli wciąż blisko o połowę szybsza od RX580.

 

@314 uważasz że warto poczekać na Vege 48?

@Estrax pisze, że "Vega 48 to z dużym prawdopodobieństwem ten sam układ co Vega 56 i Vega 64, tylko z zablokowanymi CU".

Czy kultura pracy nie będzie podobna do Vega 64? I problemy z nią związane?

Problemy (takie jak m.in. coil whine) zostaną, jednakże kultura pracy będzie ciut lepsza, gdyż układy montowane w urządzeniach Apple poddawane są "kastracji" energetycznej - znając życie, pewnie w rzeczywistości do czynienia będziemy mieć z Vega56 z zablokowaną częścią CU i na zbitych zegarach, aby ilość wydzielanego ciepła i zużywanej energii była mniejsza.

Share this post


Link to post
Share on other sites

Dzięki wszystkim za odpowiedź, to cenne uwagi.

Dużo zmiennych:/ Trochę mam mętlik z tymi kartami.

 

Oczywiście chyba zawsze jest istotny stosunek ceny do wydajność/jakości.

A z AMD, sprawa niejasna.

Vega ma jakieś problemy. A 580 i 590 chyba mniejsze, ale moc mniejsza.

Może, lepiej mieć słabszy komputer za cenę spokoju?

Pewnie wam wybrać łatwiej, bo macie całe spektrum zagadnień z tylu głowy, dotyczące tych kart.

 

Może to gorszy wybór, ale za cenę większego spokoju, wybiorę chyba 590.

 

Ps. Faktycznie, tu ludzie w nocy nie śpią

Dobrej nocy.

Share this post


Link to post
Share on other sites

@AlPczino
Zestaw złożony? Były jakieś problemy przy instalacji lub w trakcie pracy?

Chciałbym też, powoli zmienić mój leciwy komputer a ten zestaw fajnie wygląda

Share this post


Link to post
Share on other sites

Jeżeli nic sensownego nie uda Ci się znaleźć w przedziale cenowym jaki masz to ja szedłbym w SSD pod SATA3. Nadal będzie szybkie, nie będzie miało takich spadków prędkości jak ten Intel i nie będzie na QLC.

Share this post


Link to post
Share on other sites
9 godzin temu, AlPaczino napisał:

@reyder dzięki;)

Mam Już samsunga 970 plus, tylko ma 1T, a przydało by się więcej, pomyślałem na dane dokupić Intela.

A jak ci się spisuje 970 PLUS? Bo na fora ludzie piszą o problemach z nimi.

Share this post


Link to post
Share on other sites
Na ustawieniach z UniBootX Z390 / 19.1 nie odpala. Podaje "This version of Mac OS X is not supported on this platform"?
Dlaczego to się pojawia?

Dodaje  "-no_compat_check" przechodzi "This version of..."

Ale zatrzymuje się na:

Error allocating 0x1196a pages at 0x0000000022e38000 alloc Couldn't allocate runtime area type 2
 
Czasami pojawia się też:
Error!!! Load prelinked kernel with status 0x8000000000000009 
Error loading kernel cache (0x9)
 
Czasami odpala się na 18,3. Wtedy nie rozpoznaje procesora i9.
HAK.png.fb96a228ee25cfb7a4a8c64c8463c95d.png
Trochę się zmieniła konfiguracja w stosunku do początkowej, jest:
Z390 M GAMING
i9 9900K
Sapphire RX 590 NITRO+ 8 GB GDDR5 tak samo zachowuje się na Sapphire Radeon RX 570 PULSE, 8GB
 
Ktoś ma pomysł? 
 
Dzięki.

Share this post


Link to post
Share on other sites
1 minutę temu, AlPaczino napisał:
Na ustawieniach z UniBootX Z390 / 19.1 nie odpala. Podaje "This version of Mac OS X is not supported on this platform"?
Dlaczego to się pojawia?

Dodaje  "-no_compat_check" przechodzi "This version of..."

19.1 oraz 19,2 potrzebuje specjalnej wersji 10.14.4. Podawałem w jakimś temacie skrypt dzięki któremu można ją pobrać. 10.14.5 w wersji beta też można zainstalować.

Cytat

Ale zatrzymuje się na:

Error allocating 0x1196a pages at 0x0000000022e38000 alloc Couldn't allocate runtime area type 2

Jakiego drivera używasz do zarządzania alokacją pamięci ?

Cytat

Czasami odpala się na 18,3. Wtedy nie rozpoznaje procesora i9.

Do tego trzeba i tak nadal dawać specjalne FakeID, bo Apple używa innych.

Share this post


Link to post
Share on other sites

Wcześniej było OsxAptioFixDrv-64.efi i nie działało, gdzieś wyczytałem, że pomogło OsxAptioFix2Drv-free2000.efi, ale nie pomaga.

Mam też OsxLowMemFixDrv-64.efi

 
Częściej się ładuje w zestawieniu:
OsxAptioFixDrv-64.efi 
OsxLowMemFixDrv-64.efi
 
Co powinno być?
Edited by AlPaczino

Share this post


Link to post
Share on other sites

Dobrze wiedzieć, że działasz, ja już swojego poskładałem i pracuję na nim. W moich sterownikach UEFI jest to co na screenie i wszystko działa. Pisałem do gościa z https://olarila.com/forum/viewtopic.php?f=62&t=7164&p=81269#p81269 i po przesłaniu mu wyników z jego apki, przygotował mi DSDT którego używam. Pobrałem też specjalną wersję 10.14.4 pod nowe iMac 2019 - skryptem który podał @reyder i instalacja na smbios 19.1 poszła bez problemu. W zasadzie jedyne z czym się borykam, to tragiczna kultura pracy RX580 po wybudzeniu ze sleep... ale to bardziej wina systemu niż hacka i chyba trzeba czekać na 10.14.5.

 

Zrzut ekranu 2019-05-3 o 08.54.49.png

Share this post


Link to post
Share on other sites
@reyder dzięki za pomoc!!!
 
Odpaliłem na razie 10.14.4 (18E226).
Nie widać tu mojego procesora. Ale ruszył.
Teraz spawa odłożona na kilka dni.
Edited by AlPaczino

Share this post


Link to post
Share on other sites
@HIDEE, jest duży problem z 970 PLUS, nie mogłem na nim zainstalować systemu.
A jak był wpięty jako dysk dodatkowy, to komputer się restartował.
 
Czy komuś udało się na nim zainstalować system? I wszystko działa? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.