Jump to content
Sign in to follow this  
DKnoto

Xcode na High Sierra 10.13.6

Recommended Posts

W maszynie wirtualnej z Mojave jak w terminalu wydałem polecenie gcc to system zaproponował mi instalację Xcode. Przeprowadziłem ją bez problemów i dostałem to co chciałem.

 

Spróbowałem to samo zrobić w HS 10.13.6 i spotkała mnie przykra niespodzianka:

 

Nie można zainstalować Xcode na dysku „HackintosHD”, ponieważ wymagany jest system macOS w wersji 10.14.3 lub nowszej.

Jest na to jakieś obejście, jakiś link do starszej wersji?

 

PS. Piszę tutaj bo nie ma dostępu "Kącika developera" ;)

Share this post


Link to post
Share on other sites

Obecnie najnowsza wersja XCode niestety wymaga w/w 10.14.x...

 

Musisz mieć starszą wersję - maks 10.1.

 

Listę wszystkich wydań znajdziesz tu: https://xcodereleases.com/

 

A tak trywialnie zapytam, bo ja na 10.13.6 kliknąłem w zainstaluj i mam taki efekt jak na poniższym załączniku:

Zrzut ekranu 2019-04-01 o 20.50.08.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.