Jump to content
rapson

problem z intel graphic 5500 na mojave

Recommended Posts

Godzinę temu, rapson napisał:

troszę mało ogarniam o co tam chodzi tzn połączenie lilu i green. Czy mógłbyś pomóc mi wyjaśnić krok po kroku

Sam jestem początkujący. Nie do końca rozumiem o jakim sprzęcie mówimy i czy samodzielnie stawiałeś na nim system?

Share this post


Link to post
Share on other sites

Rozumiem, że zainstalowałem macOS w maszynie wirtualnej na Linuxie i przygotowałeś sobie USB instalacyjne z Cloverem, potem zainstalowałeś system? Czy robiłeś instalację Clovera na dysku docelowym czy startujesz z klucza instalacyjnego?

 

Share this post


Link to post
Share on other sites
Teraz, DKnoto napisał:

Rozumiem, że zainstalowałem macOS w maszynie wirtualnej na Linuxie i przygotowałeś sobie USB instalacyjne z Cloverem, potem zainstalowałeś system? Czy robiłeś instalację Clovera na dysku docelowym czy startujesz z klucza instalacyjnego?

 

Clover przygotowalem na dysku docelowym rowniez system tez juz mam wgrany. Instalke mam na usbeku

Share this post


Link to post
Share on other sites
15 minut temu, DKnoto napisał:

Masz Clover Configuratora?

Tak mam plus mam tez plistedit w razie potrzeby ale nie zbyt czaje dlaczego po konfiguracji config.plist nadal jest ten blad. Najlepiej jakbyś mógł wyjasnic mi krok po kroku jak naprawic ten blad 

Edited by rapson

Share this post


Link to post
Share on other sites

To generalnie nie jest błąd. System nie rozpoznaje prawidłowo karty i pracuje w trybie bez akceleracji. To tylko niedogodność ;-)

Musisz przygotować taką konfigurację startową, która wstrzyknie odpowiednie informacje do pamięci i pozwoli systemowi

poprawnie zidentyfikować kartę. Tym się między innymi zajmuje Clover.

Co do tego tego krok po kroku to musisz:

0) Zrób kopię partycji EFI;

1) Usunąć wszystkie kexty z katalogu EFI/CLOVER/kexts/Other wymienione w sekcji Preliminary 1;

2) Wczytać konfigurację i wykonać punkty 2-8 przewodnika;

3) Nie jestem pewien czy trzeba kompilować Lilu i WEG ale ja bym pobrał ostatnie wydania i wgrał do EFI/CLOVER/kexts/Other

4) Potem musisz zidentyfikować procesor, u Ciebie to genracja 5;

5) Ustawiasz typowy framebuffer dla laptopa tak jak podano AAPL,ig-platform-id (laptop): 0x16260006 (default).

Dodatkowych rzeczy nie ustawiaj. Zapisz i przetestuj. Gdyby coś poszło w maliny to wystartuj system Cloverem z klucza i odtwórsz EFI. I skocz do punktu 1 ;-)

 

Edited by DKnoto

Share this post


Link to post
Share on other sites

 

Godzinę temu, DKnoto napisał:

To generalnie nie jest błąd. System nie rozpoznaje prawidłowo karty i pracuje w trybie bez akceleracji. To tylko niedogodność ;-)

Musisz przygotować taką konfigurację startową, która wstrzyknie odpowiednie informacje do pamięci i pozwoli systemowi

poprawnie zidentyfikować kartę. Tym się między innymi zajmuje Clover.

Co do tego tego krok po kroku to musisz:

0) Zrób kopię partycji EFI;

1) Usunąć wszystkie kexty z katalogu EFI/CLOVER/kexts/Other wymienione w sekcji Preliminary 1;

2) Wczytać konfigurację i wykonać punkty 2-8 przewodnika;

3) Nie jestem pewien czy trzeba kompilować Lilu i WEG ale ja bym pobrał ostatnie wydania i wgrał do EFI/CLOVER/kexts/Other

4) Potem musisz zidentyfikować procesor, u Ciebie to genracja 5;

5) Ustawiasz typowy framebuffer dla laptopa tak jak podano AAPL,ig-platform-id (laptop): 0x16260006 (default).

Dodatkowych rzeczy nie ustawiaj. Zapisz i przetestuj. Gdyby coś poszło w maliny to wystartuj system Cloverem z klucza i odtwórsz EFI. I skocz do punktu 1 ;-)

 

Coś po restarcie padlo i przywróciłem do początkowych jakie miałem. Jeżeli można było by prosić o screan po kolei co i jak bo gdzieś wywaliło błędy z góry dzięki

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.