Jump to content
Sign in to follow this  
mrpawlos345

Problem z instalacją hackintosh na Lenovo x201i

Recommended Posts

Witam, mam problem z instalacją hackintosha na Lenovo x201i. Mianowicie po utworzeniu pendrive programem Bootdisk utility i załadowaniu go w laptopie wyświetla się logo Apple i się zawiesza. Bo wgraniu jakiejś konfiguracji znalezionej na internecie (kext, config.plist) po logo apple ekran robi sie biały, są kolorowe pasy jakby był zbity. Pomoże ktoś zainstalować MacOS na tym laptopie? Dodam że wymieniłem kartę na kompatybilną .

Share this post


Link to post
Share on other sites

Kiedyś udało mi się uruchomić Yosemite na X201i, niestety jednak nie zachowałem configu. Problemem jest tutaj iGPU Arrandale. Jeśli to Twój pierwszy hackintosh, nie warto, bo się zrazisz. Są prostsze sprzęty do uruchomienia.

Share this post


Link to post
Share on other sites

Udało mi się odpalić instalator usuwając z pendrive z systemem appleintelhd...kext i wgrywając z paczki.Instalator się uruchomił ale po zaakceptowaniu warunków instalacji wyskoczył błąd: hackintosh amd-action:download product sp. Nie wiesz jak to naprawić? Albo czy da się zainstalować hackintosha offline? Bo żeby przejść dalej musiałem połączyć się z internetem. Żeby móc zainstalować musiałem w biosie przestawić na VGA i podłączyć monitor.

Share this post


Link to post
Share on other sites
35 minut temu, javazlaz napisał:

Kiedyś udało mi się uruchomić Yosemite na X201i, niestety jednak nie zachowałem configu. Problemem jest tutaj iGPU Arrandale. Jeśli to Twój pierwszy hackintosh, nie warto, bo się zrazisz. Są prostsze sprzęty do uruchomienia.

Dzięki za odpowiedź. Pomożesz z problemem wyżej?

Share this post


Link to post
Share on other sites

Używasz jakiejś dystrybucji? Korzystaj z Clovera, w przypadku dystrybucji nie wiesz co tam jest namieszane. Można usunąć kexty dot. iGPU lub zablokować w Cloverze ich wczytywanie, wtedy instalacja przejdzie bez akceleracji, ale przejdzie :)

Po zainstalowaniu możesz sprawdzać który patch zadziała. Jeśli masz matrycę o wyższej rozdzielczości to możesz mieć połączenie eDP a nie LVDS, to również może utrudnić odpalenie akceleracji grafiki.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.