Jump to content
Sign in to follow this  
alastis

Macbook 2007 i niewspierany mac os

Recommended Posts

Witam, dostałem macbooka 3.1 (late 2007), niestety był bez dysku i ramu, ale to nie był problem. Wsadziłem do niego stary ssd 240 GB oraz kupiłem 4 GB ram za 10 GBP i działa nawet fajnie.

Problem polega na tym, że najnowszy system, jaki mam na nim to mac os 10.7.5 i tu pojawia się moje pytanie, ponieważ wersja tego systemu jest od dawna niewspierana, to nie mogę zainstalować większości aplikacji, z których korzystam na moim ha macu z mac os 10.13.

Czy można jakoś nie oficjalnie zainstalować inna wersje mac os taka jak 10.10, czy 10.11, aby można było zainstalować Google chrome, czy wiele innych aplikacji, które nie wspierają już mac os 10.7. Prosiłbym o poradnik, jak mogę się za to zabrać. Kupno nowego macbooka nie wchodzi w grę.

Z góry dziękuje za pomoc.

Pozdrawiam.

Share this post


Link to post
Share on other sites
W dniu 1.08.2019 o 23:50, javazlaz napisał:

Nie, maks to 10.7 ze względu na grafikę X3100. Możesz wrzucić Windowsa lub Linuksa i używać aktualnych wersji oprogramowania.

No właśnie żaden inny system jak mac os nie wchodzi w grę.

 

W dniu 2.08.2019 o 09:30, JEDI_V napisał:

Poszukaj czy nie ma jakiegos Patcha do El Capitan, cos takiego jak ten http://dosdude1.com/sierrapatch.html

Dzięki sprawdzę i dam znać.

Share this post


Link to post
Share on other sites

Nie ma żadnego patcha, bo sterowniki do Twojej grafiki były wyłącznie w 32-bitowej wersji, a ostatnią wersją OS X obsługującą kernel 32-bit jest 10.7. We wczesnych betach 10.8 były sterowniki 64-bit, ale porzucono je w finalnej wersji.

Share this post


Link to post
Share on other sites
W dniu 2.08.2019 o 23:08, danielosx86 napisał:

Nie ma żadnego patcha, bo sterowniki do Twojej grafiki były wyłącznie w 32-bitowej wersji, a ostatnią wersją OS X obsługującą kernel 32-bit jest 10.7. We wczesnych betach 10.8 były sterowniki 64-bit, ale porzucono je w finalnej wersji.

Znalazłem cos takiego https://forums.macrumors.com/threads/os-x-el-capitan-on-unsupported-macs.1889851/.

Będę próbował, jak wrócę z urlopu.

 

Share this post


Link to post
Share on other sites

Nie ma sensu próbować, w linku który wkleiłeś masz "Please note that older GPU (GMA 950, X3100, X1600, X1300, X1900, 7300gt, etc.) Graphics Acceleration on Mavericks, Yosemite, and El Capitan are not supported yet." To tyczy się Twojego MacBooka.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.