Jump to content
bartulasdtv

Nie rozpoznany monitor.

Recommended Posts

Postawiłem od zera Mojave. W zasadzie wszystko już działa oprócz monitora. Pierwotnie Mojave wstawało z nierozpoznaną kartą graficzną, ale Injekt ATI w Cloverze pomógł.

Teraz problem stanowi monitor Samsung SyncMaster S22B300. Przez Mojave jest widziany jako monitor 23 cale 

 pod High Sierra jest poprawnie rozpoznawany.

20190910_161843702_iOS.jpg

20190911_131025036_iOS.jpg

Share this post


Link to post
Share on other sites
23 godziny temu, 314TeR napisał:

Albo zmień na np HD 7770 - to najtańsza sensowna VGA pod macOS 10.4.x i nowszych.

U mnie nie zadzialala, nie zadzialala nawet na orginalnym MP, Kepler gtx650 tez mial dzialac i tez nie dziala.

Share this post


Link to post
Share on other sites

@JEDI_V rozmijasz się z faktami. HD 7770 działają z mojave. Tak samo dotyczy się haMacow jak i Mac Pro. Do Mac Pro potrzebne są 7770 z właściwym układem wyjść jak i konieczna modyfikacja VBIOSu aby było widać bootscreen. To, że Tobie NIE udało się tej karty odpalić, NIE oznacza, że wszystkie nie działają. W haMacu trzeba dodać stosowny wpis do bootargsow aby WEG odpowiednio inicjalizował  7770, a w Mac Pro do wersji 3,1 działa bezbłędnie o ile jest to wersja właściwa i zmodyfikowana i masz maks 10.13.6. Mojave wymaga instrukcji SSE4.2 których nie maja procesory montowane w MP1,1-3,1. W ogóle próba instalacji i używania mojave na MP1,1-3,1 jest bez sensu. Połowa systemu wymaga SSE4.2 w tym najważniejsze komponenty jak np sterowniki do VGA.

Share this post


Link to post
Share on other sites
Godzinę temu, 314TeR napisał:

@JEDI_V rozmijasz się z faktami. HD 7770 działają z mojave. Tak samo dotyczy się haMacow jak i Mac Pro. Do Mac Pro potrzebne są 7770 z właściwym układem wyjść jak i konieczna modyfikacja VBIOSu aby było widać bootscreen. To, że Tobie NIE udało się tej karty odpalić, NIE oznacza, że wszystkie nie działają. W haMacu trzeba dodać stosowny wpis do bootargsow aby WEG odpowiednio inicjalizował  7770, a w Mac Pro do wersji 3,1 działa bezbłędnie o ile jest to wersja właściwa i zmodyfikowana i masz maks 10.13.6. Mojave wymaga instrukcji SSE4.2 których nie maja procesory montowane w MP1,1-3,1. W ogóle próba instalacji i używania mojave na MP1,1-3,1 jest bez sensu. Połowa systemu wymaga SSE4.2 w tym najważniejsze komponenty jak np sterowniki do VGA.

Dlatego napisalem, ze mojave smiga mi na patchu i to bez zadnych lagow z orginalna HD2600XT.

Share this post


Link to post
Share on other sites
W dniu 13.09.2019 o 16:26, 314TeR napisał:

W haMacu trzeba dodać stosowny wpis do bootargsow aby WEG odpowiednio inicjalizował  7770

A więc kupiłem 7770. czekam na przesyłkę. Zupełnie nie rozumiem tego zdania :( Co mam zrobić?

Proszę o łopatologię :D

 

EDIT: czyli tu ?

 

Zrzut ekranu 2019-09-16 12.39.00.png

Edited by bartulasdtv
uzupełnienie

Share this post


Link to post
Share on other sites

Więc karta włożona, po etapie startu, kiedy ma się pojawić ekran logowania widzę ciemność :( 

za równo przy dodanym wpisie radpg=15 jak i bez niego. 

Edit: testy na High Sierra, bo Mojave zostało w pracy, ale efekty będą chyba podobne.

0BAA75C7-2BFF-4FCB-9F3B-5B57F13F594A.jpeg

BCAAA909-64CD-40DD-8F89-3F6B08B66627.jpeg

Edited by bartulasdtv

Share this post


Link to post
Share on other sites

Lilu aktualne, whatevergreen tez, komp podpięty po dvi bo tylko to i analog na monitorze jest. 

Co do WEG to mam pytanie, czy oprócz wrzucenia do kexkt muszę jeszcze zrobić, bo do tej pory go nie używałem. 

Zrzut ekranu 2019-09-17 17.55.17.png

Edited by bartulasdtv

Share this post


Link to post
Share on other sites
9 godzin temu, 314TeR napisał:

Odłącz TV

Czy CSM wyłączony w BIOS?

Boot mode select ustawiony na UEFI

Kext Updater pokazuje załadowane kexty TV odpięty, radpg ustawione. Chyba się poddam, to ciągłe podmienianie kart już mnie męczy, pomysłu nie mam co dalej.

Zrzut ekranu 2019-09-18 09.49.27.png

Share this post


Link to post
Share on other sites
13 godzin temu, bartulasdtv napisał:

komp połączony po  dvi-i z monitorem

Nie przypominam sobie, aby 7770 miały analogowe DVI, czyli DVI-I. Tam siedzi cyfrowe DVI, czyli DVI-D. Jaki konkretnie model tej 7770 i z jakim zestawem wyjść kupiłeś?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.