Jump to content

Recommended Posts

Witam. 
Po instalacji z Mojave 10.14.6 na Cataline 10.15 wszystko było ok. Potem przyszło 10.15.1. W trakcie aktualizacji system padł (restart i czarny ekran). Próbowałem instalacji na nowo z pena Catalina, z którym nigdy nie było problemów. Niestety w trakcie wyboru dysku do instalacji wychodzi, że macOS jest uszkodzony. Pobrałem inne wersje High Sierra, Mojave, Catalina i na każdej w tym samym miejscu instalacji ten sam błąd. Co może być przyczyną?  Obrazy robione za pomocą transmac. Wina obrazów DMG?  Na tą chwilę zostałem bez hackintosha. Próbowałem na wirtualnej maszynie odpalić Mojave i ten sam komunikat. 

910100D4-042B-4282-A913-23F3BE62F2A0.jpeg

Share this post


Link to post
Share on other sites

Najprawdopodobniej wina Transmac. Jeśli jeszcze nie wyczyściłeś dysku, to jest szansa podnieść 10.15.1 z Whatevergreen 1.3.4, który rozwiąze problem czarnego ekranu. Kopia EFI na pendrive jest zawsze dobrym pomysłem.

Edited by danielosx86

Share this post


Link to post
Share on other sites
W dniu 1.11.2019 o 12:43, 314TeR napisał:

Instalator jest podpisany certyfikatem który wygasł. Stąd konieczność zmiany daty. Trzeba pobrać od nowa instalator z Mac App Store.

W Appstore Sierra też jest ze starym certyfikatem. W Mojave odnowili, High Sierra nie wiem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.