Jump to content
HIDEE

Gigabyte Vega 64

Recommended Posts

Gigabyte Vega 64, 3 monitory Dell U3415w + TV Full HD.
Grafika ma 3DP i 3HDMI. Przy podpięciu trzeciego monitora do DP znika obraz w drugim i nie pojawia się w trzecim. Działa tylko przy 2DP i HDMI. Ale TV już nie.

Ma ktoś jakiś pomysł?
Clover Lilu WEG ostatnie wersje.

Share this post


Link to post
Share on other sites

Standardowe pytanie ustalające - ile na raz monitorów może obsłużyć ta konkretna VEGA? Sprawdzałeś czy w Windows działa tak jak oczekujesz?

W macOS zawsze miałeś na stałe zdefiniowane układy wyjść w sterownikach do VGA ATI/AMD - może nie pokrywa się układ wyjść w Twojej VGA z tym co jest w sterownikach?

Takie oczywiste oczywistości jak dane SMBIOS itp są zgodne z sprzętem?

Share this post


Link to post
Share on other sites
W dniu 12.11.2019 o 13:07, 314TeR napisał:

Standardowe pytanie ustalające - ile na raz monitorów może obsłużyć ta konkretna VEGA? Sprawdzałeś czy w Windows działa tak jak oczekujesz?

W macOS zawsze miałeś na stałe zdefiniowane układy wyjść w sterownikach do VGA ATI/AMD - może nie pokrywa się układ wyjść w Twojej VGA z tym co jest w sterownikach?

Takie oczywiste oczywistości jak dane SMBIOS itp są zgodne z sprzętem?

Na stronie Gigabyte piszą, że jednocześnie do 6 wyświetlaczy można.

UP TO 6 DISPLAYS

With 3x Display port and 3x HDMI outputs, you can arrange up to 6 monitors in any way you like, and enjoy 6 displays at the same time.

SMbios iMacPro1.1.

Czy da się jakoś wymusić obsługę w cloverze, czy w Hackintool?
Ma ktoś jakieś sugestie?

Edited by HIDEE

Share this post


Link to post
Share on other sites
21 godzin temu, 314TeR napisał:

iMacPro1,1?

Co Ty masz dokładnie za sprzęt - najlepiej wpisz w stopkę - może zwyczajnie masz coś nie taki SMBIOS.

Gigabyte X299UD4 Pro i9 7980XE SMbios iMacPro1.1 grafika Gigabyte Vega 64

Share this post


Link to post
Share on other sites
W dniu 16.11.2019 o 06:12, danielosx86 napisał:

Spróbuj testowo włączyć CSM. Na nvidiach widziałem przypadki, gdzie włączenie csm aktywowalo wyjścia na karcie.

I tu też pomogło Grafika działa dobrze na wielu ekranach, tylko przy wyłączonym CSM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.