Jump to content

Recommended Posts

W dniu 5.04.2020 o 18:25, lipa napisał:

Jedyna komplikacja to podczas instalacji to czarny ekran Monitor był przypięty do DVI użyłem Display Port hula bez problemu. 

Tak, to jest normalne w tym modelu karty. U mnie jest to samo. Drobnostka w sumie.

Share this post


Link to post
Share on other sites

danielosx86 - możesz napisać coś więcej temat o tyle stał się istotny że nie mogę wyświetlić obrazu na HDMI/DVI na DP (obu) jest. Na poziomie macOS detekcja monitora następuje dostępne są kolejne monitory ale nic nie mogę na nich wyświetlić?

Share this post


Link to post
Share on other sites

tu miał ktoś podobny problem i go rozwiązał przez modyfikację framebuffera: https://www.tonymacx86.com/threads/solved-sapphire-rx-580-nitro-se-black-screen-on-hdmi-and-dvi.267078/post-1906898

Info odnośnie wcześniejszego mojego posta masz tu: https://github.com/acidanthera/WhateverGreen/blob/master/README.md

Edited by danielosx86

Share this post


Link to post
Share on other sites

Hej 
Wywaliłem WhateverGreen to są kexty z których korzystam 

19:316  0:010  ->Extra kext: EFI\CLOVER\kexts\Other\IONVMeFamily.kext (v.2.1.0)
19:351  0:035  ->Extra kext: EFI\CLOVER\kexts\Other\FakeSMC_SMMSensors.kext (v.1800)
19:375  0:023  ->Extra kext: EFI\CLOVER\kexts\Other\FakeSMC_LPCSensors.kext (v.1800)
19:451  0:075  ->Extra kext: EFI\CLOVER\kexts\Other\FakeSMC_GPUSensors.kext (v.1800)
19:476  0:025  ->Extra kext: EFI\CLOVER\kexts\Other\FakeSMC_CPUSensors.kext (v.1800)
19:498  0:021  ->Extra kext: EFI\CLOVER\kexts\Other\USBInjectAll.kext (v.0.7.1)
19:866  0:368  ->Extra kext: EFI\CLOVER\kexts\Other\Lilu.kext (v.1.4.3)
19:901  0:034  ->Extra kext: EFI\CLOVER\kexts\Other\AppleALC.kext (v.1.4.8)
20:847  0:945  ->Extra kext: EFI\CLOVER\kexts\Other\FakeSMC.kext (v.1800)

 

Użyłem patch od foxboy: Orinoco 570 config.plist 

 

2135773938_Zrzutekranu2020-04-9o23_28_55.thumb.png.5431b98a327edc7cc4f36f8a6895afdc.png

 

Potem 

Clover Configurator -> graphics ->(Video ports = 5 injects ati = on FB Name= Orinoco) 


323571191_Zrzutekranu2020-04-9o23_26_05.thumb.png.1884ad92b58008834a2492f4a2082eaf.png

 

i  npci=0x2000 

I HULA !!! :)

dzięki za linki 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.