Jump to content
Sign in to follow this  
ibefree

HP Z420 - Clover nie widzi instalacji MacOs

Recommended Posts

Cześć,

Po raz pierwszy próbuje zainstalować na swoim komputerze HP Z420 system MacOs. Korzystam z poradnika:

https://github.com/NTT123/Hackintosh-HP-Z420-MacOS-High-Sierra-10.13-10.14

Clover się uruchamia mam jednak tylko widoczne partycje z Windows.

Próbowałem tworzyć bootowalny pendrive z instalacja z pomoca kilku poradnikow. Za każdym razem to samo Clover startuje ale nie widzi instalacji MacOs.

Co robie źle?

Z góry dzieki za pomoc,

Pozdrawiam,

Share this post


Link to post
Share on other sites

Ten "poradnik" jest beznadziejny, a configi z tego repozytorium to istna masakra. Nic dziwnego, że to nie wstaje. Może być to wina źle przygotowanego instalatora, a może być też wina syfu w configu. Ponadto, ten sprzęt winien śmigać nie na identyfikacji MacPro5,1 - a na MacPro6,1.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.