Jump to content
Ratio

IGPU UHD 630 Aktualizacja do Catalina 10.15.7

Recommended Posts

Cześć,

Mam problem zainstalowałem Cataline 10.15.3 na Asus  z 370 Pii procesor i5 8400 Igpu UHD 630 i wszystko działa idealnie tzn. głowica w programie muzycznym Logic się przesuwa i nie znika.

Sam system uruchamia się bardzo szybko. A po aktualizacji do 10.15.7  wolno się uruchamia i grafika tak jak by się laguje, znika głowica w programie logic albo w ogóle się nie przesuwa ?

Pomoże ktoś ?

Share this post


Link to post
Share on other sites

Napisz coś więcej o twojej instalacji: używany bootloader, konfig bootloadera, zestaw zainstalowanych kextów, etc.

Bez tych informacji to mogę poradzić tylko aktualizację Lilu oraz WhateverGreen do najnowszych wersji oraz sprawdzenie innych wartości dla framebuffera - z twojego opisu wynika, że nie nie masz akceleracji GPU, ale mogę się mylić.

Z tego dokumentu wynika, że AAPL,ig-platform-id powinno mieć wartość 07009B3E lub 07009B3E

Edited by wujek_bogdan

Share this post


Link to post
Share on other sites

Tak właśnie nie ma akceleracji. Ale przy 10.15.3 było ok logic pro x u mojego syna działał.

Postawię dobre piwko za pomoc, a jeszcze jak by się dało big siura zainstalować :)

Efi z załączniku jak możesz to zerknij.

EFI.rar

Share this post


Link to post
Share on other sites

Tak jak pisałem wcześniej:

  • Zaktualizuj WhateverGreen oraz Lilu - to podstawa. Widzę, że masz wersje z 2019 roku.
  • Jeśli sama aktualizacja WhateverGreen oraz Lilu nie pomoże to spróbuje, tak jak pisałem wyżej, zmienić ustawienia framebuffera na 07009B3E lub 07009B3E. W Cloverze robisz to dodając wpis w Device/Properties. Szczegóły tutaj. Jeśli nie masz doświadczenia w ręcznej edycji konfigu sugerowałbym użycie Clover Configuratora na kopii konfigu. Potem, na bazie tego co zrobi Clover Configurator edytowałbym oryginalny konfig - chodzi o to, że wartości podane wyżej muszą być skonwertowane na base64. Clover Configurator zrobi to za ciebie, ale doda też różne niepotrzebne śmieci - nas interesuje tylko sekcja Device/Properties. Tutaj może ci się też przydać narzędzie https://www.diffchecker.com/ - nim porównasz dwa pliki tekstowe - przed i po.

Inne niezwiązane z twoim problemem zmiany w konfigu:

  • uzupełnij sekcję SMBIOS. Identyfikację masz poprawną (iMac 19,1) ale brakuje ci numerów seryjnych. Wygląda na to, że skopiowałeś skądś konfig ale nie doprowadziłeś konfiguracji do końca. Tu masz informację jak to zrobić za pomocą za pomocą GenSmbios
  • Widzę, że masz 4 kexty do LAN-u: RealtekRTL8111, AtherosE2200Ethernet oraz 2x IntelMausi. Zostaw tylko ten jeden, który potrzebujesz. Przy okazji zaktualizuj do najnowszej wersji (wpisz w google: nazwa_kexta + github  - tam znajdziesz najnowsze wersje z oficjalnego źródła)
  • Nie wiem w jakiej wersji masz Clovera, ale wydaje mi się, że go dawno nie aktualizowałeś bo wiele plików ma daty z października 2019. Clovera też wypadałoby zaktualizować.

Share this post


Link to post
Share on other sites

Najpierw zaktualizuj Kexty (pierwszy punkt na liście powyżej) - nie zrobię tego za ciebie bo nie mam dostępu do twojego komputera.

Jest duża szansa, że to pomoże. Jeśli nie to spróbujemy z podmianą framebuffera w konfigu Clovera. 

Jeśli masz problem to napisz konkretnie czego nie rozumiesz - postaram się pomóc. 

Share this post


Link to post
Share on other sites
3 minuty temu, Ratio napisał:

Zapodaj nr konta na priv

No chybna żartujesz! Od tego jest forum, żeby sobie pomagać.

4 minuty temu, Ratio napisał:

Jestem ciekawy czy Big Siur będę mógł  zainstalować ?

Nie widzę przeciwwskazań - masz kompatybilny sprzęt, ale na pewno, przed instalacją, będziesz musiał w pełni zaktualizować wszystko: Kexty oraz Clovera. Nie instalowałem nigdy Big Sur za pomocą Clovera, więc tutaj nie jestem w stanie pomóc. Trzeba sprawdzić czy konfig Clovera nie wymaga jakichś zmian specyficznych dla Big Sur. Tym bardziej, że twój konfig jest dosyć stary i nieaktualizowany od prawie półtora roku.

Big Sur instalowałem jedynia na Z490 za pomocą nowego bootloadera OpenCore korzystając z tego (swoją drogą świetnego i kompleksowego) poradnika: https://dortania.github.io/OpenCore-Install-Guide/

Share this post


Link to post
Share on other sites
20 godzin temu, Ratio napisał:

Zauważyłem że nie chce się wybudzić jak ruszam myszką lub klawiaturą ?

Przyczynę niewybudzenia znajdziesz najprawdopodobniej w logach systemowych (var/log/system.log). Zanotuj sobie dokładny czas, w której próbowałeś wybudzić komputer a potem wyszukaj w tym pliku logów z tego momentu i wklej ten wycinek tutaj na forum.

  • To dosyć typowy problem, często jest związany z USB. macOS ma limit 15 portów USB. Większość PC-towych płyt głównych ma więcej niż 15 portów usb (gniazda USB3 liczą się za 2: ponieważ w środku są 2 porty: USB2 oraz USB3), z tego względu stosuje się protezę USBInjectAll - to rozwiązanie bardzo popularne, ale nie zawsze skuteczne. Z tego względu najlepiej jest pozbyć się tego kexta robiąc mapę portów np. za pomocą skryptu USBMap - dzięki temu narzędziu ubijasz wszystkie porty i włączasz tylko te, których zamierzasz używać aby nie przekroczyć limitu 15 portów.
  • Kolejną typową przyczyną jest układ graficzny - tutaj spróbowałbym wyżej wspomnianego patchowania framebuffera.
  • Innym typowym problem jest to, że trzeba kliknąć 2 razy :) sprawdź czy u ciebie tak jest.

O pozostałych przyczynach problemów z usypianiem/wybudzaniem poczytasz tutaj: https://dortania.github.io/OpenCore-Post-Install/universal/sleep.html#preparations

PS
To normalne, że macos nie wyburza się przy ruszaniu myszą - wybudza się jedynie przy kliknięciu.

Edited by wujek_bogdan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.