Jump to content

U41 z gt425M


Michalek1912
 Share

Recommended Posts

Minęło trochę czasu i znów próbuje.

 

Teraz mam zainstalowany iATKOS S3 V2 10.6.3 z iBoota. Działa dźwięk ale nie działa grafika tylko w trybie vga.

 

Computer: U41JF

 

DMI BIOS Vendor American Megatrends Inc.

DMI BIOS Version U41JF.206

DMI System Manufacturer ASUSTeK Computer Inc.

DMI System Product U41JF

 

 

Computer Type ACPI x64-based PC (Mobile)

Operating System

Microsoft Windows 7 Home Premium

OS Service Pack Service Pack 1

DirectX DirectX 11.0

 

 

Motherboard:

CPU Type DualCore Intel Core i3

Motherboard Chipset Intel Ibex Peak-M HM55, Intel Arrandale

System Memory 3884 MB (DDR3 SDRAM)

BIOS Type AMI (10/30/09)

 

 

Display:

Video Adapter Intel ® HD Graphics (1759380 KB)

Video Adapter NVIDIA GeForce GT 425M (1024 MB)

 

 

Audio Adapter Realtek ALC269 @ Intel Ibex Peak PCH - HD Audio Controller

 

Storage:

IDE Controller Intel ® 5 Series 4 Port SATA AHCI Controller

 

Input:

Keyboard Keyboard Device Filter

Mouse Synaptics PS / 2 Port TouchPad

 

Network Adapter \

Atheros AR9285

JMicron JMC250

 

Jakieś pomysły? Proszę bo już nie dam rady. Mój DSDT w załączniku. Może próbować z Lionem ?

acpi_dsdt.zip

Link to comment
Share on other sites

Tak, ale ma jeszcze GT425M. GrapchicEnabler powinien dać radę.
Nie rzucaj niesprawdzonych informacji. Optimus to straszne choler... dziadostwo, jeśli idzie o OSx86 - zresztą na innych systemach też ma fochy.

 

Michalek1912, sprzęt po prostu cudowny pod os x, jakby nie ta grafika, byłoby wręcz idealnie. HM55 był w makach - odpada patch LPC i USB. Audio realtek - legacyhda (chyba że felerny kodek), wifi - mały patch w DSDT.

Co do grafiki właśnie... słyszałem, że GT 425M odpala z QE/CI pod Lionem, nawet jeśli jest to optimus. Mogą być potrzebne dodatkowe stery nvidii.

Ale Retail Liona?
Nie ma i nie będzie. Lion jest rozprowadzany li i jedynie w wersji elektronicznej. Pobrany z AppStore obraz trzeba lekko przerobić, aby dało się go zainstalować na nie-maku. Do AppStore potrzebujesz 10.6.8, a z IntelHD + nvidia będzie Ci się na 99% wykładać aktualizacja - dwie instalacje na dwóch partycjach proponuję ;) Jedna ma się uruchamiać, druga działać - drugą aktualizujesz z poziomu pierwszej, wywalasz panikujące kexty i masz.
Link to comment
Share on other sites

Te dwie instalacje mają być Lionami tak?
Wczytaj się w moją poprzednią wiadomość. Druga instalacja potrzebna do zaktualizowania pierwszej do 10.6.8 (bo na 99% update na działającym systemie wyłoży się z powodu Intel HD). Na 10.6.8 jest AppStore z Lionem -> kupujesz Liona (jak chcesz piracić - Twoja sprawa, jednakoż nie oczekuj pomocy na tym forum).

Jak już masz obraz Liona, przerabiasz go i instalujesz na jednej z tych dwóch partycji z OS X - druga przyda się, jakby coś się wysypało w Lwie :-P Potem już próbujesz odpalić grafikę (zaczynasz od GraphicsEnabler=Yes, a kończysz na szperaniu w google). Po drodze takie rzeczy jak speedstep czy dźwięk.

Link to comment
Share on other sites

Tak jak pisałem mam retail 10.6 kupiony na allegro na wiosnę ale nie mogę jakoś go poprawnie zainstalować, nie widzi grafiki, jak aktualizuje do 10.6.8 z combo to aktualizacje się zawiesza pod koniec i wyskakują napisy na pulpice. A system już się nie włącza, zawiesza sięna napisie [ PCI configuration begin]. Uruchamiam go przez Xbooter

Link to comment
Share on other sites

Jak ma "Not yet set", to na tym screenie niestety dużo więcej nie zobaczymy.

Panikuje ACPI jeszcze przed załadowaniem kernela -> jest jakiś problem "u podstaw" = DSDT, kernel, albo ogólnie uwalony system.

Poprosimy porządny i szczegółowy opis co i jak instalujesz. Jakie fixy itd...

 

Pisz konkrety, a nie tak:

zawiesza pod koniec i wyskakują napisy na pulpice

Bo jeśli nie wiemy, jakie to napisy, to taka informacja nic kompletnie nie mówi.

 

Edit:

Teraz widzę, że man_of_the_oak ma lepsze oko ;) Może to pomoże.

Jeśli nie, to napisz, to o co prosiłem wyżej.

Link to comment
Share on other sites

Zainstalowałem dzisiaj retail z płyty 10.6.0 po czym zainstalowałem MacOSXUpdCombo10.6.8 i teraz wyskakuje to co na zdjęciu.

W takim razie zrobiłeś coś źle i musisz to zrobić inaczej. Powodzenia.

 

Jak chcesz bardziej szczegółowej rady, to podaj szczegółowe informacje. Naprawdę nie mamy szklanej kuli...

Poprosimy porządny i szczegółowy opis co i jak instalujesz. Jakie fixy itd...
Link to comment
Share on other sites

Zainstalowałem Chameleon v2.0-RC5 r699 i teraz łapie pętle i się wyłącza. Ale zauważyłem ciekawą rzecz której nigdy jeszcze nie było, taki mały sukces bo podczas ładowania systemu w tych napisach pojawia się nazwa mojej karty graficznej i procesora które nigdy jeszcze nie były rozpoznawane. Coś trzeba jeszcze zedytować żeby się załadował?

 

http://img638.imageshack.us/img638/7070/31202802.jpg

Link to comment
Share on other sites

Wpisz GraphicsEnabler=No. W ten sposób uruchomisz system w trybie VESA, wystarczającym do wstępnej post-konfiguracji.

 

Aha, nie chcę Cię martwić, lecz szansa na pełne uruchomienie którejkolwiek z kart jest dość mała. Czytałem wprawdzie o sukcesach związanych z Intel HD/NVIDIA 4XXM, lecz nigdy nie wpadłem na konkretne udowodnienie działania. Mnie jednak zestawu Intel HD/NVIDIA 310M nie udało uruchomić się nawet połowicznie. Co prawda - nie miałem wtedy okazji przetestować jak ma się sprawa z Lionem, lecz...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.