Jump to content
Sign in to follow this  
iKrzysiek

Asus M4A89GTD-PRO/USB3 + AMD Phenom x4 955 + 10.6.8

Recommended Posts

Witam! Mój sprzęt to:

- Procesor: AMD Phenom x4 955

- Płyta Główna: ASUS M4A89GTD-PRO/USB3

- Pamięć Ram: 2x Geil DDR3 Value Plus 4GB

- Karta Graficzna: Gigabyte Radeon 6850 OC

- Zasilacz OCZ ModXStream 600W

- Dysk: WD Caviar Green 500GB

- i Nagrywarka DVD na ATA

Jaką powinienem wybrać dystrybucję do instalacji Snow Leoparda? Myślałem aby użyć Nawcom ModCD i czystego Snow Leoparda, lecz jaką wersje retaila powinienem posiadać do tego Nawcom ModCD?

Share this post


Link to post
Share on other sites

Tak się kończy próba uruchomienia systemu z samego BootCD. Po załadowaniu Chameleona wyciągnij płytę z napędu, zastąp ją DVD z retailem, wsuń, odczekaj kilkanaście sekund i wciśnij F5. Powinna się wtedy pojawić na liście pozycja Mac OS X Install DVD i ją musisz wybrać.

Share this post


Link to post
Share on other sites

Witaj :-)

 

Daj klapsa klawiszowi Enter, ew. bootuj z flagami -v -f , w razie problemów dodatkowo cpus=1, może arch=i386. Byle

tylko instalacja poszła. Posiadam podobną płytę (M4A88TD-M USB3). Instalacja Retail 10.6.3 + Nawcom Mod CD poszła bez problemu. Jeżeli chodzi o mnie to w biosie nie ustawiałem trybu AHCI, mam opcję IDE, ważne by wyłączyć wsparcie

C1E procesora. Z włączonym C1E miałem problemy z dzwiękiem, dokładnie z jego jakością. Jeżelio chodzi o nasz codec audio ALC 892 to na forum są bardziej zorientowani w tym temacie. Poprzestałem na voodooHDA (najnowszym). Dzwięk jest perfekt (2 kanały)

 

Pozdrawiam :-)

Share this post


Link to post
Share on other sites

Dzieki :) Udalo mi juz sie zainstalowac OSXa. Za chwile instaluje chameleona a potem robie update do 10.6.8. Teraz mam jeszcze inny klopot: W zakladce Ten Mac pokazuje mi, ze mam 2GB ramu DDR2 800Mhz, kiedy ja mam 8GB ramu DDR3 1333MHz. Co z tym zrobic?

Share this post


Link to post
Share on other sites

Skup się wpierw na odpaleniu w pełni krytycznych podzespołów... rozpoznawanie ilości RAM, to drobiazg, w porównaniu np do uruchomienia VGA...

 

BTW Po zainstalowaniu nowego chameleon'a możliwe że problem sam zniknie, lub będziesz musiał przygotować poprawnie smbios.plist.

Share this post


Link to post
Share on other sites

Więc tak:

- Karta sieciowa działa

- Karta dźwiękowa działa

- Radeon daje obraz w rozdzielczości 1024x768 zamiast 1280x1024, lecz liczę, że po aktualizacji do 10.6.8 problem zniknie

- PS2 działa

- Napęd DVD i oba dyski działają

- Procesor jest rozpoznawany jako: 3,21GHz nieznany

- Ram jest wykrywany jako: 2GB 800MHz DDR2 SDRAM

 

[ Dodano: 2011-12-31, 16:09 ]

Zainstalowalem juz chameleona. Teraz po wybraniu w nim OSX wyskakuje tylko na kilka s logo Apple i komputer sie wylacza.

 

[ Dodano: 2011-12-31, 19:04 ]

Po aktualizacji do 10.6.8 zatrzymuje się na:

[ PCI Configuration Begin ]

Co robić?

Share this post


Link to post
Share on other sites

Czytalem. mnpci=0x2000. npci=0x2000 nie pomaga, a AppleACPIPlatform.kex i IOPCIFamily.kext też nic nie zmieniły.

 

[ Dodano: 2011-12-31, 21:59 ]

Dobra, zainstalowałem Snow Leoparda od nowa. Możecie mi powiedzieć jak wykonać aktualizację do 10.6.8 z 10.6.3 aby tego błędu uniknąć?

 

[ Dodano: 2012-01-01, 18:53 ]

Poradziłem już sobie z [PCI Configuration Begin], lecz teraz system staje na:

dscf2234q.jpg

Share this post


Link to post
Share on other sites
Poradziłem już sobie z [PCI Configuration Begin], lecz teraz system staje na:

W jaki dokładnie sposób sobie poradziłeś? Bo z tego co widać na screenie to nie przechodzi Ci do trybu graficznego (ciekawe też są warningi na samej górze wywalające wszystkie kexty od ATi/NVidia)

Share this post


Link to post
Share on other sites

iKrzysiek, namieszałeś w systemie i tyle. Kiedy nie pomaga npci=0x2000 wtedy wystarczy zrobic rollback 2 kextów z 10.6.7: AppleACPIPlatform.kex oraz IOPCIFamily.kext. Skoro masz ten błąd od razu na 10.6.8 to po zrobieniu updateu, a przed rebootem zainstaluj te 2 kexty do SLE za pomocą kext wizarda.

 

Grafikę odpalasz za pomocą GraphicsEnabler=Yes BEZ USUWANIA kextów z systemu !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.