Jump to content
Sign in to follow this  
janbu

Gigabyte GA-EP35-DS3

Recommended Posts

Przepraszam za być może durne pytanie, ale gdy próbuję otworzyć instaler wpisując w terminalu podaną ścieżkę otrzymuję odpowiedź "OSInstall.mpkg does not exist". Nie znalazłem tego pliku na obrazie iso (ściągniętym z TPB na próbę). W komentarzach obraz ten jest opisany jako retail. Posiadam jedynie opcję instalacji po restarcie systemu, a więc pytanie czy możliwe jest postawienie tego os X.

Share this post


Link to post
Share on other sites

Albo masz jakiś kulawą wersję Retail (pewność daje tylko oryginalne DVD...) albo coś źle wpisujesz.

Innej możliwości chyba nie ma...

Wrzuć tutaj zrzut ekranu z terminala gdy wpisujesz komende, to zobaczymy.

Share this post


Link to post
Share on other sites

Błąd był widocznie po mojej stronie. Uruchomiłem komputer ponownie, zainstalowałem obraz, przekopiowałem komendę do terminala i wszystko idzie na razie gładko.

 

EDIT: Pojawiła się nowa przeciwność. System zainstalowałem przez distro Liona (iAtkos L2). Kiedy chcę zrobić update przez Combo wywala mi komunikat że wymagana jest wersja systemu 10.5. Czy mogę zrobić tę aktualizację już po (mam nadzieję) wstaniu systemu?

Share this post


Link to post
Share on other sites

Znowu utknąłem. Chameleon rc2 nie chciał się zainstalować, więc użyłem rc3. Niestety, po restarcie nie mogłem uruchomić retaila (w trybie verbose ciągle wyświetlał sie komunikat: "Package 0 didn't get an HPET") również dystrybucja odmówiła posłuszeństwa (tylko boot z płyty). Inną nieprawidłowością jest nie tworzenie się Extensions.mkext w katalogu Extra. Próbowałem użyć zmieszczony na forum skrypt, jednak po jego uruchomieniu w liniach odpowiedzialnych za tworzenie uprawnień pojawiał sie komunikat "no such directory". Próbowałem KextWizardem (wiem, służy do Snow i Liona), Kexthelperem i kext utility. Ten ostatni się w ogóle nie nadawał, gdyż instalował kexty na partycji z dystrybucją bez możliwości wyboru retaila. Dodatkowo automatycznie przebudował mi cache na lionie i już nie mogę zbootować dystrybucji nawet z płyty. W którymś momencie okazało się że mam wyłączone uprawnienia na partycji z retailem, ale ich włączenie nic nie zmieniło. Ani razu nie udało mi się utworzyć Extensions.mkext w Extra.

 

I teraz moje podstawowe pytanie: czy powodem może być to, że dystrybucja której używam (Lion) jest nowsza od retaila (Leopard)? Może zwyczajnie nie da się zainstalować starszego systemu za pomocą distro nowszego?

 

update: spróbuję jeszcze wgrać kexty do S/L/E, gdyż w czyimś przypadku na forum to pomogło. Instaluje od początku.

 

update 2: znowu "Package 0 didn't get an HPET". Czy to kwestia braku jakiegoś kexta? Byłbym wdzięczny za pomoc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.