Jump to content
Sign in to follow this  
zet120

Mavericks - Pierwsze wrażenia, testy, sposoby instalacji.

Recommended Posts

Ja naiwnie myślałem, że po prostu uruchomię sobie update i zadziała od kopa

Nie wiem co tak kombinujesz, tak jest. Musisz mieć aplikację w programach, odpalasz instalacje i jazda, w GUI Clovera pojawia się nowa partycja do instalacji Mava.

Share this post


Link to post
Share on other sites

OK, nie było mnie przy kompie jak się restartował i nie zauważyłem tej pozycji w menu Clovera ;) Wszystko gra.

Tzn wszystko do momentu uruchomienia instalacji.

 

Podczas bootowania system zatrzymuje się na:

[iOBluetoothHCIController][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

Share this post


Link to post
Share on other sites

1995, czyli ostatniej, na której działa stara struktura konfigu. Co to jest 2nd stage? Rozumiem, że mam aktualizować do najnowszej i poprawić konfig jeśli zamierzam instalować 10.9?

 

Ciekawe, że grafika nie odpala, z 5770 nie powinno być takich problemów.

Share this post


Link to post
Share on other sites
1995, czyli ostatniej, na której działa stara struktura konfigu. Co to jest 2nd stage? Rozumiem, że mam aktualizować do najnowszej i poprawić konfig jeśli zamierzam instalować 10.9?

Dokładnie... na 1995 nie zainstalujesz poprawnie 10.7/10.8/10.9

Ciekawe, że grafika nie odpala, z 5770 nie powinno być takich problemów.

Może być powiązane, albo np w 10.9 należy włączyć/wyłączyć GraphicsInject.

 

W załączniku masz sampla pod wysoką wersje 21xx aby się nie mordował... pozmieniaj stosownie.

sample.config.plist.zip

Share this post


Link to post
Share on other sites
Dzięki, przyda się. Właśnie się przymierzałem do modyfikacji sampla z clover configuratora.

To nie rób tego... ma skopane parę wpisów.. w/w lista jest z mojej maszyny na Z77/Z87, ale przerobić ją to nie problem. Jak w smbiosie nie będziesz miał wszystkich danych, to zwyczajnie pewne wiersze wywal.

Share this post


Link to post
Share on other sites

Nie przerabiałem konfigu z clover configuratora, wziąłem twój. Zmiana zajęła mi dosłownie kilka minut. Musiałem dodać tylko sekcję z DSDT, podmienić smbios i fix dla pomarańczowych ikon. 10.9 już się instaluje. Nie musiałem włączać GI.

 

Dzięki!

Share this post


Link to post
Share on other sites
Spadł tylko nieco wynik w Geekbench. Wcześniej miałem około 8900, teraz mam 8300.

PM poprawnie odpalony?

Tak. Speed step, sleep, wszystko działa bez zarzutu.

Używam tego samego DSDT co pod 10.8.5 (swoją drogą było już sprawdzone przez Ciebie w innym temacie, gdzie stwierdziłeś, że jest 100% OK ;)).

 

A u was jak wyglądają wyniki benchmarków 10.8.5 vs 10.9 ? Są jakieś różnice?

Share this post


Link to post
Share on other sites
Używam tego samego DSDT co pod 10.8.5 (swoją drogą było już sprawdzone przez Ciebie w innym temacie, gdzie stwierdziłeś, że jest 100% OK ;) ).

A chyba tak... nie sposób spamiętać co komu się robiło...

 

Powtórz test, możliwe że np spotlight Ci indeksował HDD i zabrał część CPU na swoje potrzeby.

Share this post


Link to post
Share on other sites
Używam tego samego DSDT co pod 10.8.5 (swoją drogą było już sprawdzone przez Ciebie w innym temacie, gdzie stwierdziłeś, że jest 100% OK ;) ).

A chyba tak... nie sposób spamiętać co komu się robiło...

 

Powtórz test, możliwe że np spotlight Ci indeksował HDD i zabrał część CPU na swoje potrzeby.

 

Nie na pewno spotlight nie indeksował ani time machine nie backupował. Na wszelki wypadek powtórzyłem testy kilka razy. Z ciekawości uruchomiłem też Geekbench pod Linuksem. Tam wynik jest nieco wyższy - 8600. Na Windowsie nie testowałem, ponieważ niedawno Windows zniknął z dysku.

Z resztą nie wiem czy w ogóle można porównywać wyniki benchmarków pod różnymi systemami?

 

Wygląda na to, że po prostu 10.9 tak ma.

Share this post


Link to post
Share on other sites
Albo coś jest z PM pod 10.9. Sprawdź tez cinebench. On dość wiarygodnie podaje moc cpu.

Niestety nie mam zapisanego wyniku z 10.8, więc nie mam z czym porównać.

 

Używam tego samego DSDT co pod 10.8.5

To co było dobre dla 10.8.x dla 10.9 dobre być nie musi.

AppleLPC masz "załadowane" czyli innymi słowy jak wygląda efekt polecenia:

kextstat | grep -i lpc

Jest załadowane:

  45    0 0xffffff7f81371000 0x15000    0x15000    org.hwsensors.driver.LPCSensors (877) <20 11 7 5 4 3> 
  74    0 0xffffff7f8186a000 0x3000     0x3000     com.apple.driver.AppleLPC (1.7.0) <63 11 5 4 3> 

Share this post


Link to post
Share on other sites

Mam pytanie czy rozwiazal ktos problem z plyta Z77A-G45 w 10.9 sleep trwa dlugo , po kliknieciu najpierw gasnie monitor , dyski karta graficzna itp po 40 sekundach jak nie wiecej.

 

Dodam ze nie blokuje tego google chrome w nowej wersji beta poprawili blad , na 10.8 usypia komputer w mgnieniu oka.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.