Jump to content
Sign in to follow this  
maciekplaygaming

iDeneb, nidziałająca grafika.

Recommended Posts

Siemka

Od wczoraj mam pewien problem.

Mam starego PC`ta w pudełku i zachciało mi się zainstalować na nim MacOS X.

Problem w tym, że nie mam oddzielnej karty graficznej, tylko grafikę wmontowaną albo w CPU, albo jest na płycie głównej, wiem tylko tyle że to VESA 3.0 (tyle mi wszystkie systemy mówią)

Mogę uruchomić system tylko z Safe Boot (-x), gdzie nie działa ani Karta sieciowa, ani dźwiękowa (ta druga dla mnie ważniejsza.

Może wiecie co z tym zrobić.

Jeszcze dopisze, że gdy uruchomie normalnie, pojawiają się artefakty graficzne na całym ekranie.

Share this post


Link to post
Share on other sites

Już piszę ;)

 

1. Foxconn K8M890M2MB

2. AMD Athlon 64 x2 +4400 (nie zlinczujcie mnie, ja chce to tylko do muzyki słuchania, opjonalnie do internetu)

3. VIA VT8237A

4. -

5. To cuś, o czym zacząłem temat, VESA 3.0

6. Realtek ALC883

7. Realtek RTL8100C

8. -

9. Napędy na SATA

10. Mam to i to, korzystam z USB

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.