Jump to content

Samsung NP300E5C-S04PL


Recommended Posts

Witam, posiadam następujący sprzęt:

1. Samsung NP300E5C-S04PL

2. Intel® Core™ i3-2370M CPU @ 2.40GHz, Zbiór instrukcji: x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, AVX
3.HM75

4. Brak info
5. Karta graficzna: Intel HD3000, rozdzielczość: 1366x768
6. Audio: Realtek ALC269
7. Karta sieciowa: Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212) PCI
8. Karta wifi: Atheros AR9485 Wireless Network Adapter PCI
9. Dysk: SATA-Hitachi HTS547550A9E384
10. Standardowa klawiatura PS/2 - Samsung PS/2 Port Input Device

Próbuję odpalić instalator. Na jednym pendrive posiadam odtworzony z OSX'a system, a na drugim bootloader.

Używając Chameleona z tymi kextami:

AppleACPIPlatform%2ekext

nullcpupowermanagement.kext

FakeSMC.kext

i zatrzymuje się na tym :

r1t6l1g.jpg

Może powinienem jakiś kext dodać? Pomóżcie.

 

Link to post
Share on other sites

Instalator robiłem metodą z tego forum. Odtworzyłem Install ESD.dmg na pena. 

 

@edit. Tworząc instalacje przez MultiBeast, wszystko jest.

Otóż tak, na dysku z instalatorem nie mam takiego folderu. Mam obraz na nim BaseSystem.dmg, na którym są te foldery, problem tylko że nie moge ich edytować, przez co nie podmienie kextów. Jakieś pomysły?

Zrobiłem żeby BaseSystem.dmg read/write, i podmieniłem kexty. Oto efekt:

Ładowanie instalacji wciąż zatrzymuje się na tym samym :

 

 

AVjldn3.jpg

 

 

 

 

Link to post
Share on other sites

Z ciekawości wrzuciłem to DSDT do iAtkosa ML2 który teraz mam, wciąż brak QE/CI, a przy GraphicsEnabler=Yes otrzymuje KP.

Ale przecież tutaj chodzi o Retaila. Robie na nowo obraz Retaila. Za ok. 30-40 min będzie gotowy i zobaczę

To DSDT używać z oryginalnymi kextami ? Czy tymi od Ciebie?

@edit

Z oryginalnymi kextami od Apple, system dalej nie startuje, zdziwiło mnie to że nie ma komunikatów Waiting for DSMOS i DSMOS has arrived.

DSDT wgrane do folderu: EFI/Clover/ACPI/patched. Intel inject na false, GraphicsEnabler bez znaczenia, na obu opcjach identyczny efekt.

Tutaj screen na czym staje:

 

 

ldUdO9H.jpg

 

 

Link to post
Share on other sites

Tutaj może być właśnie problem, w ogóle tego nie edytowałem, więc dlatego może nie bootować.

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>-v npci=0x2000 kext-dev-mode=1</string>
<key>Fast</key>
<false/>
<key>Log</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>No</string>
</dict>
</dict>
<key>GUI</key>
<dict>
<key>Theme</key>
<string>bootcamp</string>
<key>TextOnly</key>
<false/>
<key>CustomIcons</key>
<false/>
<key>Language</key>
<string>pl:30788</string>
<key>Mouse</key>
<dict>
<key>Enabled</key>
<false/>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<true/>
<key>Tool</key>
<true/>
</dict>
<key>Custom</key>
<dict>
<key>Entries</key>
<array>
<dict>
<key>Path</key>
<string>\EFI\BOOT\BOOTX64.efi</string>
<key>VolumeType</key>
<array>
<string>External</string>
<string>Internal</string>
</array>
<key>Hidden</key>
<true/>
<key>Disabled</key>
<true/>
</dict>
<dict>
<key>Path</key>
<string>\EFI\BOOT\BOOTX64.efi</string>
<key>Title</key>
<string>CD/DVD</string>
<key>FullTitle</key>
<string>CD/DVD</string>
<key>VolumeType</key>
<string>Optical</string>
<key>Hidden</key>
<false/>
<key>Disabled</key>
<false/>
</dict>
<dict>
<key>Path</key>
<string>\EFI\Microsoft\Boot\bootmgfw.efi</string>
<key>Title</key>
<string>Windows</string>
<key>FullTitle</key>
<string>Windows</string>
<key>Hidden</key>
<false/>
<key>Disabled</key>
<false/>
</dict>
</array>
</dict>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
<key>PatchVBios</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<true/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KernelPm</key>
<false/>
<key>KernelLapic</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Name</key>
<string>IOAHCIBlockStorage</string>
<key>Find</key>
<data>QVBQTEUgU1NEAA==</data>
<key>Replace</key>
<data>AAAAAAAAAAAAAA==</data>
</dict>
<dict>
<key>Name</key>
<string>AppleAHCIPort</string>
<key>Find</key>
<data>RXh0ZXJuYWw=</data>
<key>Replace</key>
<data>SW50ZXJuYWw=</data>
</dict>
</array>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<true/>
</dict>
</dict>
</plist>
 
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.