Jump to content

Recommended Posts

W cloverze czesc danych jest pobieranych np z identyfiaktora biosu/plyty glownej, ale jest czesc plyt co robi to niepoprawnie (troche gigabytow i chyba jakies asrocki). Dla swietego spokoju wypelnic SmUUID oraz BoardSerialNumber i powinno byc git. Ogolnie to zmiany w sprzecie wplywaja takze na blokade - pamietam jak mialem skonfigurowanego haczka z dzialajacym iMessage i dolozylem karte WiFi/BT Applowa i iMessage sie zblokowal, bo pewnie zmienil sie hardware id - zadne zmiany nie pomogly, wiec zadzwonilem na pomoc i blokade sciagneli. Co ciekawe nasze biuro nie bylo juz czynne, wiec zadzwonilem do Anglii, gdzie musialem podac swoj Apple ID, pozniej Pan mnie zweryfikowal  - wyslal kod weryfikacyjny na telefon, ktory mialem odczytac mu, a nastepnie podalem numerek z okienka iMessage. Po tym kazal sprawdzic, czy da sie juz zalogowac i bylo ok. 

Share this post


Link to post
Share on other sites

Z tego wynika, że można byłoby wywalić sekcję ROM w Rt Variables i podstawić jej wartość pod ostatnie znaki SmUUID. Dobrze myślę? Ktoś już sprawdzał czy to działa?

Share this post


Link to post
Share on other sites

Z tego wynika, że można byłoby wywalić sekcję ROM w Rt Variables i podstawić jej wartość pod ostatnie znaki SmUUID. Dobrze myślę? Ktoś już sprawdzał czy to działa?

 

no ja mam tak zrobione :-)

Share this post


Link to post
Share on other sites

O proszę.

Sądziłem że zaraz wyskoczy z nr seryjnym Mac'a (na zagranicznych forach piszą o tym).

 

tak jest jak dzwonisz do USA. Swoja droga polecam tam zadzwonic i zobaczyc jakiego maja IVR'a - gadasz z automatem :-) rozpoznaje co mowisz i przechodzisz dalej po galeziach :-)

Share this post


Link to post
Share on other sites

Raz już napotkałem takowy problem (pisałem wcześniej). Niestety nie jest to kwestia odpalenia iMessages, przyczyna musi leżeć gdzie indziej (raczej po stronie Apple). Sprawdziłem działanie na tym "felernym" hacku na danych z 3 Maków i zawsze było to samo :/

Share this post


Link to post
Share on other sites

Niby aplikacja działa, poprzednie komunikaty o błędach technicznych zniknęły, natomiast po próbie połączenia się z innym użytkownikiem imessage pojawia się komunikat o niezarejestrowaniu tegoż użytkownika w imessage.

 

https://www.dropbox.com/s/745zj9yx1c06j6z/imess.png?dl=0

 

a jak sie wylogujesz z imessage i zalogujesz ponownie i zaraz po tym (bardzo szybko) wyslesz wiadomosc do kogos to bedzie ok, czy od razu lezy ?

Share this post


Link to post
Share on other sites
Witam, 
Używam Chameleona jako bootloadera. 
 
Dodałem wygenerowane wartości z macbooka air do pliku smbios.plist, dałem naprawę uprawnien i przebudowałem mkexta Kext Wizardem.
Niestety po restarcie nadal nie mogę się zalogować do konta w iMessage.
 
Gdzie dopisać poniższą sekcje?:
<key>RtVariables</key>
<dict>
<key>ROM</key>
<string>00xxxxxxxx6a</string>
</dict>

Share this post


Link to post
Share on other sites

Mam pytanie. Czy dawca musi mieć pokrewny typ sprzętu? Tzn w przypadku gdy haMac identyfikuje się jako iMac13,2 , to czy można wykorzystać dane od dawcy z MacBook Pro?

Share this post


Link to post
Share on other sites

Super, bo mam dane z MBP od ziomka. Jutro z tym powalczę przy okazji instalacji 10.10.

 

Chociaż się zastanawiam czy nie poczekać z uruchamianiem iMessage do czasu zakupu BT 4.0 Czytając wasze poprzednie wpisy, obawiam się że jeśli dorzucę jakiś hardware to znowu mi zbanują Apple ID.

 

Chyba że jest jakiś Bluetooth 4.0 na USB, które działa pod OS X 10.9/10.10? 

Share this post


Link to post
Share on other sites

Sorry.

Mam jeszcze jedno nurtujące mnie pytanie. Jeśli będę musiał dzwonić do Supportu Apple aby odblokowali AppleID, to mam twierdzić że nie działa mi ono na iMac'u(13,2) bo tak identyfikuje się mój HaMac czy mówić że chodzi o rMBP skoro Serial, UUID i ROM mam od dawcy z rMBP?

 

EDIT faktycznie nie pomyślałem że zbanowany jest dane hardware przypisany do mojego Apple ID, a nie samo Apple ID :)

zainstalowałem sobie od zera 10.10 z danymi dawcy i iMessage odpala bez problemu!

Share this post


Link to post
Share on other sites

Witam,

 

Starałem się zrobić wg opisu wyciągnięcie danych z mojego macbook pro 17" (3,1  santa rosa mb, c2d)  

niestety imessagedebug nie jest w stanie wyciągnąć z niego System-ID

 

**********************iMessage Debug**********************

Credits: ElNono, mdmwii,flux84, sugarface, pokenguyen
 
Model: MacBookPro3,1
Board-id: Mac-Fxxxxxx8
SerialNumber: Wxxxxxxxxxx9
Hardware UUID: 00000000-0000-1000-8000-001xxxxxxxx0
 
System-ID: failed
ROM: 00xxxxxxxx54
BoardSerialNumber: WxxxxxxxxxxxA
 
Próbowałem na 2 maczkach 15" i 17"  (oczywiście na nich imessage działa)
 
I teraz pytanie czy jest inny program do wyciągnięcia System-ID, czy może te maki nie mają go, bo jeśli nie mają to może to nie jest istotne dla clovera ? i uruchomienie iMessage zależy też od innych parametrów.
 
MK

Share this post


Link to post
Share on other sites

Witam! Dzisiaj rano pojawiła się u mnie informacja, że pęk kluczy został zresetowany. Nie mogę się zalogować do iMessage i FT. Tylko u mnie jest ten problem czy ktoś z tym jeszcze walczy ?

 

Po kliknięciu w jabłko - ten mac - ogólne: nr seryjny jest niedostępny.

 

Nadmieniam, że o tej pory korzystałam z kluczy i danych rom lmb dostępnych w tym temacie. Od wczoraj chciałam to jakoś poprawić ale bezskutecznie a co za tym idzie nie mam najlepszej funkcji czyli smsowania i wykonywania połączeń z komputera :(((

 

Pomoże ktoś ?

	</dict>
	<key>RtVariables</key>
	<dict>
		<key>MLB</key>
		<string>C0720270FQVDKP2AT</string>
		<key>ROM</key>
		<string>3c0754a2f9be</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BiosReleaseDate</key>
		<string>06/12/14	</string>
		<key>BiosVendor</key>
		<string>Apple Inc.</string>
		<key>BiosVersion</key>
		<string>MP61.88Z.0116.B04.1312061508</string>
		<key>Board-ID</key>
		<string>Mac-F60DEB81FF30ACF6</string>
		<key>BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>BoardType</key>
		<integer>11</integer>
		<key>ChassisAssetTag</key>
		<string>Pro-Enclosure</string>
		<key>ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>ChassisType</key>
		<string>06</string>
		<key>Family</key>
		<string>Mac Pro</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
		<key>Mobile</key>
		<false/>
		<key>ProductName</key>
		<string>MacPro6,1</string>
		<key>SerialNumber</key>
		<string>C02KYJV0F693</string>
		<key>Trust</key>
		<false/>
		<key>Version</key>
		<string>1.0</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Detect</string>
		<key>InjectSystemID</key>
		<true/>
	</dict>

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.